”Du kan bara importera lösningar med paketets version av 9.0 eller tidigare i den här organisationen” fel uppstår i Dynamics 365

Symptom

När du försöker importera en lösning i Dynamics 365, uppstår följande fel:

”Du kan bara importera lösningar med en package version 9.0 eller tidigare till den här organisationen. Också, du kan inte importera alla lösningar i organisationen som har exporterats från Microsoft Dynamics 365 2011 eller tidigare.

Felkod: 80048068 ”

Orsak

Orsak 1: Det här felmeddelandet visas om du försöker importera en lösning från en nyare version av Dynamics 365. Exempel: Om du hade en lösning som skapats i Dynamics 365 9.0 och försöker importera den till en Dynamics 365-organisation är version 8.2. Detta fel inträffar också om lösningen har exporterats från en version 9.1 organisation och du försöker importera den till en organisation som är version 9.0.

Orsak 2:Meddelandet kan också uppstå om du försöker importera en lösning som är från Dynamics 365 2011 (5.0) eller tidigare. Om du öppnar filen solution.xml i zip-filen i lösningen och versionsinformation överst kommer från 5.0 är orsaken till felet.

Lösning

Det finns inte någon fungerande metod för att importera en lösning från en senare version av Dynamics 365 till en organisation som har en lägre version. Det saknas också sättet att importera en lösning från version 2011 (5.x) till en Dynamics 365-organisation är version 9.x eller senare.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×