”Plats för postlådan kunde inte fastställas...” felmeddelande visas när du testar och aktiverar en postlåda i Dynamics 365

Symptom

När du försöker testa och aktivera en postlåda i Dynamics 365, visa resultaten som misslyckades och följande felmeddelanden visas:

  • ”Postlåda plats kunde inte fastställas när du skickar e-postmeddelandet” postlådan är nu ansluten till Dynamics 365 ”. Inte synkronisera postlåda [postlådans namn]. Ägaren av associerade e-serverprofil [e-profilen servernamn] har meddelats ”.

  • ”Platsen för postlådan [postlådans namn] kunde inte fastställas samtidigt som du får e-post. Ägaren av associerade e-serverprofil [e-profilen servernamn] har meddelats. Systemet kommer att försöka ta emot e-post igen ”.

Orsak

Det här felet kan uppstå när du ansluter till Exchange på lokaler och serverprofil för e-post i Dynamics 365 konfigureras med inställningen Automatiskt upptäcka serverplats inställt på Ja. När det här alternativet ger inte din URL för Exchange Web Services. I stället försöker Dynamics 365 använda funktionen för automatisk upptäckt i Exchange för att hämta rätt plats. Om det finns problem med tjänsten för automatisk upptäckt eller har inte konfigurerats korrekt, kan detta fel uppstå.

Lösning

Åtgärda problemet automatisk upptäckt med Exchange eller ändra inställningen Automatiskt upptäcka serverplats till Nej och ge URL för Exchange Web Service. Använd stegen nedan om du vill ändra inställningen automatiskt upptäcka serverplats.

  1. Åtkomst till webbprogrammet Dynamics 365 som en användare med behörigheterna systemadministratör säkerhetsroll.

  2. Navigera till Inställningar och klicka sedan på E-konfiguration.

  3. Klicka på e-Server profiler.

  4. Öppna e-server profil-post för din lokal Exchange-konfiguration.

  5. Ändra inställningen Automatiskt upptäcka serverplats till Nej.

  6. Ange inställningar för Inkommande serverplats och Utgående serverplats till din URL för Exchange Web Services. Exempel: https://mail.yourdomain.com/EWS/Exchange.asmx

  7. Klicka på Spara.

  8. Försök att testa och aktivera postlådor igen.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×