Felet "Något gick fel när appen initieras" vid åtkomst till Microsoft Dynamics 365 App för Outlook

Den här artikeln innehåller en lösning för tyvärr, något gick fel när du initierade appfelet som kan uppstå när du försöker komma åt Microsoft Dynamics 365 App för Outlook.

Gäller för: Microsoft Dynamics CRM
Ursprungligt KB-nummer: 4078135

Symptom

När du väljer Microsoft Dynamics 365-appen i Outlook (överallt där appen stöds) och din Microsoft Dynamics 365-instans (online) är version 9.x visas följande felmeddelande:

Något gick fel när appen initieras. Försök igen eller starta om appen

När du väljer Visa mer visas följande mer information:

Fel: AppforOutlookModule hittades inte, tomt appId returnerade Trace: Error: AppforOutlookModule hittades inte, tomt appId returnerades ...

Orsak

Detta kan inträffa om du har en anpassad Microsoft-Dynamics 365 säkerhetsroll tilldelad och rollen inte har åtkomst till appmodulen Microsoft Dynamics 365 App for Outlook.

Åtgärd

Om du använder en anpassad säkerhetsroll kan du läsa följande dokumentation om hur du beviljar rollåtkomst till Microsoft Dynamics 365 App for Outlook-appmodulen:

Ge åtkomst till säkerhetsrollen

När du har verifierat alla behörigheter som krävs stänger du och öppnar Outlook igen.