”Vi går inte att ladda den här appen eftersom ditt e-postkonto har inte konfigurerats med Dynamics 365 SSI-synkronisering för avtalade tider, kontakter och aktiviteter...” fel uppstår i Dynamics 365 App för Outlook

Arbeta överallt från alla enheter med Microsoft 365

Uppgradera till Microsoft 365 om du vill arbeta var som helst med de senaste funktionerna och uppdateringarna.

Uppgradera nu

Symptom

Du stöter på följande felmeddelande när du försöker öppna appen Dynamics 365 för Outlook:

”Vi beklagar

Vi kan inte läsa den här appen eftersom ditt e-postkonto har inte konfigurerats med Dynamics 365 SSI-synkronisering för avtalade tider, kontakter och uppgifter. Be din systemadministratör att konfigurera server side synkronisering för avtalade tider, kontakter och aktiviteter ”.

Om du klickar på Visa mer finns ytterligare information om följande:

”Fel: e-postkonto inte konfigurerat med SSI-synkronisering för avtalade tider, kontakter och uppgifter Trace: fel: e-postkonto inte konfigurerat med SSI-synkronisering för avtalade tider, kontakter och aktiviteter”

Orsak

Dynamics 365 App för Outlook kräver SSI-synkronisering som ska aktiveras för postlådan. Det här felet uppstår när postlådan i Dynamics 365 inte är aktiverat för synkronisering av avtalade tider, kontakter och uppgifter med hjälp av Server Side synkronisering.

Anmärkning: Postlådan kan ha haft SSI-synkronisering är korrekt konfigurerad innan. Om status för postlådan i Dynamics 365 senare ändras till ett fel, skulle du få felet tills postlådan är korrekt konfigurerad och aktiveras igen.

Lösning

Kontrollera din postlåda är aktiverad för inkommande e-post med SSI-synkronisering.

  1. Komma åt Dynamics 365 som en användare med rollen systemadministratör.

  2. Navigera till Inställningar och klicka sedan på E-konfiguration.

  3. Klicka på postlådor och sedan ändrar vyn till Aktiva postlådor.

  4. Leta upp och öppna postlådepost för användaren uppstår felet.

  5. Kontrollera att alternativet avtalade tider, kontakter och aktiviteter är inställd på synkronisering med servern eller e-postrouter.

  6. Om de avtalade tider, kontakter och aktiviteter Status inte visar redan som lyckas, klickar du på Testa och aktivera postlådan och se till att markera kryssrutan som visas i dialogrutan.

  7. Granska meddelanden i avsnittet notifieringar om postlåda tester inte lyckas. Om ett meddelande innehåller en länk till mer information, klicka på länken för mer information. Om du fortsätter att se fel när du klickar på Test & Aktivera postlådan, klicka här för ytterligare vägledning.

  8. När postlådan visar framgång för avtalade tider, kontakter och uppgifter, Status, Stäng och öppna Outlook. Försök sedan att öppna appen Dynamics 365 för Outlook igen.

  9. Om detta meddelande fortfarande visas efter att postlådan har Tested & aktiverad och du har stängt och öppnat Outlook, det här kan inträffa om användaren är medlem i flera instanser av Dynamics 365 och appen har distribuerats från vissa andra instans där den postlådan är inte Tested & aktiverad.

Ytterligare Information

Om detta meddelande fortfarande visas efter att postlådan har Tested & aktiverad och du har stängt och öppnat Outlook, det här kan inträffa om användaren är medlem i flera instanser av Dynamics 365 och appen har distribuerats från vissa andra instans där den postlådan är inte Tested & aktiverad.

Exempel: Din organisation har flera Dynamics 365 instanser som en instans för produktion (förekomst A) och en annan för testning (instans-B). Om du aktiverade postlådan för SSI-synkronisering i a. men fortfarande ser detta meddelande, kan det vara eftersom appen senast distribuerades till användarens Exchange-postlåda från instans B.

Gör följande om detta kan vara orsaken:

  1. Till exempel öppna webbprogrammet som användaren kommer att använda för deras anslutning till Dynamics 365.

  2. Gå till området Inställningar och klicka på Dynamics 365 App för Outlook.

  3. Markera användaren i listan Alla Elligible användare .

  4. Klicka på knappen Lägg till App i Outlook .

  5. Status ska växla till väntande. Appen ska distribueras till användarens postlåda i cirka 15 minuter och vara ansluten till den här instansen.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×