All text i ett fält tas bort när du lägger till vissa lettiska tecken i fältet i Microsoft Dynamics NAV 5.0 med Service Pack 1 installerat

Mall: CPR - NAV - snabbkorrigering

PROGRAMFEL #: 96740 (Innehållsunderhåll)BUG #: 40504 (Vedbaek SE)

Publicerade artiklar ger snabbt information direkt från Microsoft support-organisationen. Den information som finns häri skapas som svar på nya eller unika ämnen eller är avsedd att komplettera andra informationen i Knowledge Base.

Den här artikeln gäller för Microsoft Dynamics NAV för alla länder och språkversioner.

Symptom

När du lägger till vissa lettiska tecken till ett fält i Microsoft Dynamics NAV 5.0 med Service Pack 1 (SP1) installeras raderas all text i fältet. Till exempel uppstår problemet när du trycker på ALT GR + S för att lägga till "Š". Det här problemet kan uppstå när du använder följande kortkommandon:

  • ALT+S

  • ALT GR + S

  • CTRL+ALT+S

Orsak

Det här problemet uppstår eftersom lettiska lokalisering-versionen av Microsoft Dynamics NAV 5.0 SP1 använder kortkommandot CTRL + ALT + S för funktionen Spara som genväg i navigeringsfönstret. Dock är en lokal variant av den här tangentbordsgenvägen ALT GR + S.

Lösning

Information om snabbkorrigeringen

En snabbkorrigering är tillgänglig från Microsoft. Det finns ett avsnitt för "Snabbkorrigeringen är tillgänglig" överst i den här Knowledge Base-artikeln. Om du uppstår ett problem hämta, installera den här snabbkorrigeringen, eller har andra frågor om teknisk support, kontakta din partner eller, om inskriven i en supportplan direkt med Microsoft kan du kontakta teknisk support för Microsoft Dynamics och skapa en ny supportbegäran. Besök följande Microsoft-webbplats om du vill göra detta :

https://mbs.microsoft.com/support/newstart.aspxDu kan även kontakta teknisk support för Microsoft Dynamics via telefon via länkarna för land särskilda telefonnummer. Om du vill göra detta finns på följande Microsoft-webbplatser:

Partners

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsKunder

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmI särskilda fall, de avgifter som är normalt för support vara avgiftsfri om en supporttekniker för Microsoft Dynamics och relaterade produkter som bestämmer att en särskild uppdatering kan lösa ditt problem. De vanliga supportkostnaderna gäller för eventuella ytterligare supportfrågor och problem som inte berör den särskilda uppdateringen.

Om den här snabbkorrigeringen inte har bokförts för offentlig hämtning (vilket innebär att en offentlig URL för den här snabbkorrigeringen inte är tillgänglig i den här artikeln), distribution kräver tekniskt ansvarig, eskalering gruppmedlem eller godkännande av projektledaren och följande information gäller:

  • För att erhålla snabbkorrigeringen måste kunden ha drabbats programfel som beskrivs i avsnittet "Symptom".

  • Du måste följa de kunder du skickar korrigeringen till och förse dem med nästa service Pack-versionen när den blir tillgänglig (om ett service pack släpps).

Den här snabbkorrigeringen kommer att ingå i Microsoft Dynamics NAV 5.0 Service Pack 2.



Hur du hämtar snabbkorrigeringen Microsoft Dynamics NAV eller uppdatera filer

När du begär en snabbkorrigering för Microsoft Dynamics NAV, kommer en hyperlänk att skickas till dig i ett e-postmeddelande.


E-postmeddelandet innehåller en hyperlänk och ett lösenord. Du kan använda hyperlänken för att hämta snabbkorrigeringen Microsoft Dynamics NAV eller uppdateringsfilerna. När du klickar på hyperlänken öppnas dialogrutan Filhämtning – säkerhetsvarning . Du uppmanas sedan att köra, spara eller avbryta hämtningen.


Om du klickar på Körbörjar filerna hämtning och extrahering av. Du måste ange en mapp för de nya filerna och ange lösenordet.


Om du klickar på Sparamåste du ange en sökväg för att spara den komprimerade filen. När du öppnar den fil som du sparade, uppmanas att ange en sökväg för filerna. Sedan måste du ange det lösenord som anges i e-postmeddelandet.


Om du klickar på Avbrytavbryts hämtningen.



Hur du installerar en snabbkorrigering för Microsoft Dynamics NAV eller en uppdateringsfil

Snabbkorrigeringar för Microsoft Dynamics NAV-plattform och uppdateringar görs tillgängliga som enskilda filer. Om du vill installera en snabbkorrigering för Microsoft Dynamics NAV eller en uppdatering, måste du ersätta de befintliga installationsfilerna för Microsoft Dynamics NAV med snabbkorrigeringen eller uppdateringsfilerna. Det gör du i installationen av Microsoft Dynamics NAV-klienten, ersätta följande filer med hjälp av snabbkorrigeringen eller uppdateringsfilen.

Filnamn

Filversion

Storlek

Datum

Tid

Plattform

Fin.etx

Ej tillämplig

174,656

13-Feb-2008

18:45

Ej tillämplig

Fin.stx

Ej tillämplig

212,131

31-Jul-2008

07:24

Ej tillämplig


Gör så här om du vill ersätta de befintliga filerna i Microsoft Dynamics NAV:

  1. Stäng Microsoft Dynamics NAV.

  2. Leta upp följande kataloger för installation av Microsoft Dynamics NAV-klienten:

    • C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\

    • C:\Program files\Microsoft Dynamics NAV\CSIDE Client\ENU

    Obs! Dessa kataloger är standardkatalogerna som när du installerar Microsoft Dynamics NAV-klientprogramvara. De kan vara olika om standardkataloger har över när Microsoft Dynamics NAV-klienten har installerats.

  3. Kopiera de filer som du har hämtat.

  4. Klistra in filerna som du har hämtat i Microsoft Dynamics NAV-klienten installationskataloger.

  5. När du blir ombedd klickar du på Ja om du vill skriva över filer i installationskatalogen.

Status

Microsoft har bekräftat att detta är ett programfel i Microsoft-produkterna som nämns i avsnittet "Gäller".

Mer Information

För mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

824684 beskrivning av standardterminologin som används för att beskriva Microsoft-programuppdateringar

Frågeord

Lettiska polska Radera CTRL + ALT + S

MICROSOFT OCH DESS LEVERANTÖRER GÖR INGA UTFÄSTELSER ELLER GARANTIER OM LÄMPLIGHET, TILLFÖRLITLIGHET ELLER RIKTIGHETEN AV DEN INFORMATION SOM FINNS I DOKUMENT OCH RELATERAD GRAFIK SOM PUBLICERAS PÅ DEN HÄR WEBBPLATSEN ("MATERIAL") FÖR NÅGOT ÄNDAMÅL.

MATERIAL KAN OMFATTA TEKNISKA BRISTER ELLER TYPOGRAFISKA FEL OCH KAN REVIDERAS NÄR SOM HELST UTAN FÖREGÅENDE MEDDELANDE. I DEN MAXIMALA OMFATTNING SOM TILLÅTS ENLIGT TILLÄMPLIG LAG, MICROSOFT OCH DESS LEVERANTÖRER FRÅNSÄGER SIG OCH UTESLUTER ALLA REPRESENTATIONER, GARANTIER OCH VILLKOR OM UTTRYCKLIGA, UNDERFÖRSTÅDDA ELLER LAGSTADGADE, INKLUSIVE MEN INTE BEGRÄNSAT TILL REPRESENTATIONER, GARANTIER ELLER VILLKOR FÖR RUBRIK, ICKE-INTRÅNG, TILLFREDSSTÄLLANDE SKICK ELLER KVALITET, SÄLJBARHET OCH LÄMPLIGHET FÖR ETT SÄRSKILT ÄNDAMÅL, MED HÄNSYN TILL MATERIAL.

Författare: gerardco
Skribent: v-brialu
Teknisk granskare: gerardco
Redigerare:

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×