Symptom
Anpassade rapporter som har skapats för Microsoft Dynamics CRM 2011 kan göra annorlunda i Internet Explorer efter installation av Update Rollup 12 och framåt. Den genererade rapporten kan innehålla följande problem efter uppdateringen:
-
Extra utrymme mellan orden.
-
Numrerade listor som inte ökar.
-
Duplicerade data i fasta huvuden.
-
Sista texten vid basen av rapporten.
Orsak
Dessa problem kan uppstå på grund av ändringar i Microsoft Dynamics CRM 2011 efter Update Rollup 12 som påverkar hur vissa sidor återges. I vissa fall kan Internet Explorer använder en nyare webbläsare läge och läge för dokumentet, vilket kan påverka scripting funktioner och formatering.
Lösning
Följande steg kan användas för att lösa problemet:
-
Klicka på Inställningari navigeringsfönstret i Microsoft Dynamics CRM 2011.
-
Klicka på Administrationoch sedan på Inställningar.
-
Gå till fliken anpassning och avmarkera alternativet "Läs in sidor i den senaste versionen av Internet Explorer" i Systeminställningar.
Själva rapporten kan dessutom redigeras så att de överensstämmer med moderna webbläsarfunktioner.