Symptom

I allmänhet uppdateras Microsoft Advanced Threat Analytics (ATA) Lightweight Gateways alltid automatiskt till den senaste versionen med alla ATA Center-uppgraderingen. ATA v1.8.1 Lightweight-Gateways som har installerats i Windows Server 2008 R2 kan inte hämta uppgraderingar efter ATA Center-system uppgraderas till ATA v1.9.

Lösning

Du löser problemet finns ytterligare ett steg för ATA v1.8.1 Lightweight-Gateways som har installerats i Windows Server 2008 R2 när du uppgraderar systemet ATA Center till ATA v1.9.

Du bör ge administratörsbehörighet för domänen controller system som följande skärmdump för det här steget ska träda i kraft och sedan uppgraderingen kommer att lyckas:

Ange autentiseringsuppgifterna för skärmbild om

I vissa fall kan den automatiska processen misslyckas under uppgraderingen som följande skärmdump ATA Center eller om du väljer att hoppa över den här processen under uppgraderingen bör du göra en manuell ominstallation av Lightweight-Gateways.

Du kan göra detta från ATA Center konfigurationer skärmar. Mer information om hur du hämtar, installerar och konfigurerar finns Lightweight-gateway på följande Microsoft-webbplats:

https://docs.microsoft.com/advanced-threat-analytics/install-ata-step3

Skärmbild om automatiska processen misslyckas

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×