Det går inte att integrera Yammer med Microsoft Dynamics CRM 2011 Online

Den här artikeln hjälper dig att lösa problemet där du inte kan integrera Yammer med Microsoft Dynamics CRM 2011 Online.

Gäller för: Microsoft Dynamics CRM 2011
Ursprungligt KB-nummer: 2852087

Symptom

Under integreringskonfigurationen går en användare igenom följande steg:

  1. Klicka på fliken Administration i CRM Online.

  2. Klicka på Yammer-konfiguration.

  3. Godkänn villkoren.

  4. När villkoren har accepterats uppmanas användaren att auktorisera sitt Yammer-konto.

  5. När du har klickat på Auktorisera Microsoft Dynamics CRM Online för att ansluta till Yammer får användaren följande fel:

    Ett fel har uppstått. Försök igen. Om problemet kvarstår kontrollerar du Microsoft Dynamics CRM Community för lösningar eller kontaktar organisationens Microsoft Dynamics CRM-administratör. Slutligen kan du kontakta Microsoft Support

Orsak

I Yammer-portalen avmarkerades kryssrutan Program från tredje part under området Aktiverade funktioner på fliken Admin.

Åtgärd

  1. Logga in på Yammer-portalen som Yammer-nätverksadministratör.
  2. Klicka på fliken Admin.
  3. Under Aktiverade funktioner väljer du Program från tredje part.
  4. Markera kryssrutan för program från tredje part.
  5. Spara inställningarna.

Mer information

Även systemadministratören för CRM Online får samma felmeddelande om detta är omarkerat.