Det går inte att lägga till Microsoft Dynamics CRM programpoolskontot som användare i Microsoft Dynamics CRM 2013

Den här artikeln innehåller en lösning på problemet som du inte kan lägga till Microsoft Dynamics CRM programpoolskontot som användare i Microsoft Dynamics CRM 2013.

Gäller för: Microsoft Dynamics CRM 2013
Ursprungligt KB-nummer: 2968553

Symptom

Du får något av följande fel:

Servern är upptagen
Posten sparades. Det gick dock inte att visa data eftersom servern är upptagen. Klicka på Försök igen om du vill visa data nu eller klicka på Avbryt för att fortsätta att arbeta. Om du klickar på Avbryt kan du försöka öppna posten senare.

Microsoft Dynamics CRM säkerhetsroll saknas
Åtkomst till Microsoft Dynamics CRM har ännu inte konfigurerats fullständigt för den här användaren. Användaren behöver minst en säkerhetsroll innan du kan fortsätta.

När du försöker logga in på Microsoft Dynamics CRM visas följande fel:

Ett fel har uppstått
Försök igen. Om problemen kvarstår kontrollerar du Microsoft Dynamics CRM Community för lösningar eller kontaktar organisationens Microsoft Dynamics CRM-administratör. Slutligen kan du kontakta Microsoft Support.

Orsak

Åtgärden som lägger till Microsoft Dynamics CRM-programpoolen som en Microsoft Dynamics CRM användare stöds inte.

Åtgärd

För att lösa det här problemet måste du ändra Microsoft Dynamics CRM programpoolskontot i IIS på alla Microsoft Dynamics CRM servrar till en icke-CRM-användare. Du måste kontrollera att kontot uppfyller kraven i Ändra ett Microsoft Dynamics CRM tjänstkonto eller AppPool-identitet.