Det går inte att lägga till kontot CRM-programpoolen som en användare i Microsoft Dynamics CRM 2013

Symptom

Du får något av följande fel:

Fel ett

Servern är upptagen
Posten har sparats. Data kan inte visas eftersom servern är upptagen. Klicka på försök igen om du vill visa data nu, eller klicka på Avbryt om du vill fortsätta att arbeta. Om du klickar på Avbryt kan du försöka öppna posten senare.

Fel två

Saknas för Microsoft Dynamics CRM-säkerhetsroll
Åtkomst till Microsoft Dynamics CRM har inte ännu fullständigt konfigurerats för den här användaren. Användaren måste minst en säkerhetsroll för att kunna fortsätta.

När du försöker logga in på CRM visas följande felmeddelande:

Ett fel har uppstått
Prova den här åtgärden igen. Om problemet kvarstår kontrollerar du Microsoft Dynamics CRM-webbgruppen för lösningar eller kontakta organisationens Microsoft Dynamics CRM-administratören. Slutligen kan du kontakta Microsoft Support.


Orsak

Den åtgärd som lägger till programpoolen CRM som ett CRM-användare stöds inte.

Lösning

Lös det här problemet måste du ändra CRM tillämpningspoolens konto i IIS på alla CRM-servrar till en icke-CRM-användare. Du måste verifiera kontot uppfyller följande krav på följande Microsoft MSDN-webbplats:

Ändra ett tjänstkonto för Microsoft Dynamics CRM eller AppPool-identitet

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×