E-post kan inte skickas eller tas emot när synkronisering med servern konfigureras med Gmail

Symptom

Om Microsoft Dynamics CRM har konfigurerats för att använda SSI-synkronisering med Gmail, händer något av följande felmeddelanden:

  • E-post kan inte tas emot för postlådan < postlådans namn >. Kontrollera att den angivna användaridentifieringen i postlådan är korrekta och att de har tillräcklig behörighet för att ta emot e-post. Aktivera sedan postlåda för bearbetning av e-post.

  • Ett okänt fel uppstod när du skickar e-postmeddelandet "Test Message". Postlådan < namn på postlåda > Synkronisera inte. Ägaren av associerade e-serverprofil < Profilnamn för e-post Server > har meddelats.


Orsak

Detta kan bero på något av följande skäl:

Orsak 1: E-postadress, användarnamnet eller lösenordet i postlådepost i Microsoft Dynamics CRM är inte korrekta.

Orsak 2: Den rätta porten är inte konfigurerad serverprofil för e-post i Microsoft Dynamics CRM.

Orsakar 3: POP är inte aktiverat på postlådan Gmail.

Orsakar 4: En inställning i Gmail förhindrar att synkronisering med servern autentiseras för Gmail-postlåda.

Lösning

Upplösning 1: Kontrollera värdena i fälten e-postadress, användarnamn och lösenord i en post i Microsoft Dynamics CRM.

Lösning 2: Öppna e-Server-profil och klicka sedan på Avancerat. Ange inkommande Port 995 och utgående Port till 587.

Lösning 3: Följ instruktionerna för att aktivera POP Gmail:

Aktivera POP i Gmail

Lösning 4: Kontrollera ditt Gmail postlådan för ett e-postmeddelande om blockerade försök logga in. Meddelandet innehåller instruktioner för hur du tillåter åtkomst. När du har följt instruktionerna kan försöka testa och aktivera postlådan i CRM igen.

Om problemet kvarstår finns i följande artikel i Gmail som innehåller ytterligare åtgärder som är nödvändiga för att tillåta åtkomst av e-post från en app:

Felsöka problem med inloggning

Mer Information

Informationsavsnittet av aviseringen kan innehålla följande text:

"Fel: System.Net.Mail.SmtpException: syntaxfel, okänt kommando. Serversvar:
vid System.Net.Mail.SmtpConnection.ConnectAndHandshakeAsyncResult.End (IAsyncResult resultat)
vid System.Net.Mail.SmtpClient.ConnectCallback (IAsyncResult resultat)"

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×