Felsökning av SSI-synkronisering med Gmail

Symptom

När en Dynamics 365 postlåda har konfigurerats för att använda SSI-synkronisering med Gmail, postlådan kanske inte testas och har aktiverat eller inkommande e-postmeddelanden tas emot inte i Dynamics 365.

Orsak

Om postlådan inte testas och aktiverat, kan det orsakas av inkommande eller utgående portar som inte är konfigurerad på rätt sätt. En serverprofil Dynamics 365 e-Gmail ska konfigureras för att använda port 995 för inkommande och port 587 för utgående.

Om postlådan har testats och har aktiverat men e-postmeddelanden skapas inte i Dynamics 365, kan detta inträffa om du inte använder senaste läge.

Lösning

Kontrollera e-server-profil är konfigurerad för inkommande port 995 och port 587 för utgående. Du kan också behöva aktivera följande inställning:

https://support.google.com/accounts/answer/6010255 

Om postlådan är testade och har aktiverat men inkommande e-post skapas inte i Dynamics 365, kan du försöka med ”senaste mode”. Finns i följande artikel och läser avsnittet ”e-postmeddelanden inte hämtar korrekt”:

https://support.google.com/mail/answer/7104828

Du kan följa stegen som nämns i artikeln ovan för att uppdatera Gmail e-postadress i Dynamics 365 att inkludera senaste: i början. Exempel: recent:example@gmail.com

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×