Felet InvalidOutgoingMailboxEmailAddress visas i Microsoft Dynamics 365 postlådeavisering

Den här artikeln innehåller en lösning på felet InvalidOutgoingMailboxEmailAddress som inträffar i Microsoft Dynamics 365 postlådeavisering.

Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4500801

Symptom

När du väljer Test & Aktivera postlåda på en postlåda i Microsoft Dynamics 365 lyckas inte testresultaten. Dessutom visas en av följande aviseringar i avsnittet Aviseringar i postlådan:

  • Email kan inte skickas för postlådan [Postlådenamn] eftersom postlådan inte har någon giltig e-postadress. Postlådan synkroniserade inte. Ett meddelande om detta publiceras på aviseringsväggen för ägaren av e-postserverprofilen Microsoft Exchange Online.

    Email serverfelkod: InvalidOutgoingMailboxEmailAddress

  • Email kan inte tas emot för postlådan [Postlådenamn] eftersom postlådeposten inte har någon giltig e-postadress. Postlådan synkroniserade inte. Ett meddelande om detta publiceras på aviseringsväggen för ägaren av e-postserverprofilen Microsoft Exchange Online.

    Email serverfelkod: InvalidIncomingMailboxEmailAddress

Orsak

Det här felet uppstår om det inte finns en giltig e-postadress i fältet Email Adress i postlådans post.

Lösning

Du löser problemet genom att följa dessa steg:

  1. Korrigera värdet i fältet Email Adress och välj sedan Spara.
  2. Välj knappen Testa & Aktivera postlåda igen.
  3. Om testresultaten inte lyckas kan du visa meddelandet och hjälplänken på fliken Aviseringar .