Kövyer fungerar dåligt eller går inte att läsa in i Microsoft Dynamics CRM 2015
Den här artikeln hjälper dig att lösa problemet som uppstår när du navigerar till Köer i tjänstmodulen i Microsoft Dynamics CRM 2015.
Gäller för: Microsoft Dynamics CRM 2015
Ursprungligt KB-nummer: 3092883
Symptom
När du navigerar till köer i tjänstmodulen i Microsoft Dynamics CRM 2015 tar vyer lång tid att läsa in och kan ibland inte läsas in. När du läser in visas följande:
Läser in aktivitetsposter.
Orsak
Olösta e-postadresser visas av vyn, vilket gör att prestandaproblemet och ibland inte kan läsa in data.
Åtgärd
Ta bort alla fält från vyn som innehåller en olöst e-postadress. Följ stegen nedan om du vill ta bort fält från kövyn:
- Gå till Inställningar>Anpassningar och välj Anpassa systemet.
- Under Komponenter expanderar du Entiteter och expanderar sedan entiteten Queue .
- Välj Vyer.
- Dubbelklicka på den vy som behöver redigeras.
- Markera fältet som innehåller olösta e-postadresser och klicka på Ta bort.
- Klicka på Spara och stäng.
- Välj Publicera för att publicera anpassningar.