Outlook kraschar när du öppnar ett möte som innehåller Lync-mötesinformation

Symptom

När du öppnar ett möte som innehåller information från ett Lync-möte eller ett annat onlinemöte i Microsoft Outlook 2013 eller Outlook 2010 kraschar Outlook. I programloggen kan du dessutom hitta en eller flera av följande kraschsignaturer i händelse-ID 1000:

Programnamn Programversion Modulnamn Modulversion Förskjutning
Outlook 2013
Outlook.exe 15.0.4641.1001 Outlook.exe 15.0.4641.1001 0x00A131B7
Outlook.exe 15.0.4659.1000 Outlook.exe 15.0.4659.1000 0x00A13EBF
Outlook.exe 15.0.4667.1000 Outlook.exe 15.0.4667.1000 0x00A176C7
Outlook.exe 15.0.4649.1000 Outlook.exe 15.0.4649.1000 0x0000000000B66F59
Outlook.exe 15.0.4659.1000 Outlook.exe 15.0.4659.1000 0x0000000000B65D9D
Outlook.exe 15.0.4667.1000 Outlook.exe 15.0.4667.1000 0x0000000000B6C839
Outlook.exe 15.0.4753.1002 Outlook.exe 15.0.4753.1002 0x00011F82
Outlook.exe 15.0.4727.1000 Outlook.exe 15.0.4727.1000 0x00011F7F
Outlook 2010
Outlook.exe 14.0.7149.5000 Outlook.exe 14.0.7149.5000 0x0000A0CF
Outlook.exe 14.0.7153.5000 Outlook.exe 14.0.7153.5000 0x0004916A
Outlook.exe 14.0.7109.5000 Outlook.exe 14.0.7109.5000 0x0000000000007B94
Outlook.exe 14.0.7113.5000 Outlook.exe 14.0.7113.5000 0x0000A0B5
Outlook.exe 14.0.7157.5000 Outlook.exe 14.0.7157.5000 0x0000A0CF
Outlook.exe 14.0.7157.5000 Outlook.exe 14.0.7157.5000 0x0000000000007BA8
Outlook.exe 14.0.7160.5000 Outlook.exe 14.0.7160.5000 0x00013A98
Outlook.exe 14.0.7162.5003 Outlook.exe 14.0.7162.5003 0x0000000000007B60

Orsak

Problemet uppstår under följande förutsättningar:

  • Organisatören som skapade mötet använder Outlook 2013 eller Outlook 2010 för Windows.
  • Mötet innehåller Lync eller annan information om onlinemöten.
  • Mötet uppdateras senare via Outlook 2016 för Mac.

Det här är ett vanligt scenario i en konfiguration för chef/ombud. Ombudet skapar till exempel mötet i den första punktpunkten, innehåller Lync eller annan onlinemötesinformation i den andra och sedan uppdaterar chefen mötet i den tredje punkten.

Åtgärd

Åtgärda problemet genom att installera den senaste uppdateringen för din version av Outlook för Mac som uppdaterar mötet i punkt 3 i avsnittet Orsak.

Lös problemet för Outlook 2016 för Mac genom att installera uppdateringen för Office 2016 för Mac den 11 augusti 2015 eller en senare uppdatering. Information om den här uppdateringen finns i MS15-081: Beskrivning av säkerhetsuppdateringen för Office 2016 för Mac: 11 augusti 2015.

Mer information

Så här granskar du programloggen:

  1. Öppna Administrationsverktyg i Kontrollpanelen.

  2. Dubbelklicka på Loggboken.

  3. I navigeringsfönstret till vänster väljer du Program under Windows-loggar.

  4. I fönstret Åtgärder till höger väljer du Filtrera aktuell logg.

  5. I dialogrutan Filtrera aktuell logg skriver du 1000 i fältet Inkluderar/exkluderar händelse-ID: t, som du ser i följande skärmbild och väljer sedan OK.

    Skärmbild av dialogrutan Filtrera aktuell logg och skriv 1000 i fältet Inkluderar/exkluderar händelse-ID:t.