Den inkommande profilen för Microsoft Dynamics CRM e-postrouter får följande fel under teståtkomsten (Servern som programmet är anslutet till kan inte personifiera den begärda användaren på grund av otillräcklig behörighet)

Den här artikeln hjälper dig att lösa problemet som uppstår när du testar åtkomsten på de konton som anges i den inkommande profilen.

Gäller för: Microsoft Dynamics CRM 2011
Ursprungligt KB-nummer: 2834481

Symptom

Den Microsoft Dynamics CRM e-postrouter får följande fel när åtkomsttestning testas på de konton som anges i den inkommande profilen:

Servern som programmet är anslutet till kan inte personifiera den begärda användaren på grund av otillräcklig behörighet

Det här felet kan också visas i programhändelseloggen när e-postrouter har distribuerats.

Orsak

Exchange Server behörigheter för personifiering beviljas inte eller tillämpas korrekt på det inkommande profiltjänstkontot. När detta inträffar kan e-postrouterns tjänstkonto för inkommande profil inte komma åt de angivna postlådorna för att söka efter inkommande e-post som ska bearbetas som Microsoft Dynamics CRM e-postaktivitetsposter.

Åtgärd

Lös problemet genom att tillämpa lämpliga personifieringsrättigheter baserat på den version av Exchange som anges i den inkommande profilen.

För Exchange 2007, se följande MSDN-artikel för Exchange 2007:

Exchange Online- och Exchange-utveckling

Obs!

Personifieringsåtkomst måste konfigureras på klientåtkomstservern enligt anvisningarna i proceduren För att konfigurera Exchange-personifiering på en server för en användare.

För Exchange 2010, se följande MsDN-artikel för Exchange 2010:

Exchange Online- och Exchange-utveckling