Symptom
E-postrouter för Microsoft Dynamics CRM får följande fel när Testa åtkomst på kontona visas inkommande profil:
"Servern som programmet är anslutet kan inte personifiera den begärda användaren på grund av otillräcklig behörighet"
Det här felet kan också visas i programmets händelselogg när e-postroutern har distribuerats.
Orsak
Åtkomsträttigheter för Exchange Server personifiering inte beviljas eller kontot inkommande profil tillämpas korrekt. När detta inträffar kan e-router inkommande profil-tjänstkontot kan inte komma åt angivna postlådor för inkommande e-postmeddelanden som ska behandlas som poster i Microsoft Dynamics CRM e-aktivitet.
Lösning
Tillämpa lämpliga personifiering rättigheter baserat på vilken version av Exchange som angetts i profilen för inkommande för att lösa problemet.
Exchange 2007 finns följande Exchange 2007 MSDN-artikel:
http://msdn.microsoft.com/en-us/library/exchange/bb204095(v=exchg.80).aspx
Anmärkning: personifiering access måste konfigureras på klientåtkomstserver som framgår i proceduren "att konfigurera Exchange personifiering på en server för en användare".
Exchange 2010 finns i följande Exchange 2010 MSDN-artikel:
http://msdn.microsoft.com/en-us/library/exchange/bb204095(v=exchg.140).aspx