Skapa en mall

Om du ofta skapar en viss typ av dokument, till exempel en månadsrapport, en försäljningsprognos eller en presentation med en företagslogotyp, sparar du den som en mall så att du kan använda den som utgångspunkt i stället för att återskapa filen från grunden varje gång du behöver den. Börja med ett dokument som du redan har skapat, ett dokument som du har laddat ned eller en ny mall som du har anpassat. 

Spara en mall

  1. Om du vill spara filen som en mall klickar du på Arkiv > Spara som.

  2. Dubbelklicka på Dator eller, om du använder Office 2016-program, på Den här datorn.

    Fönstret Spara som visar en lista över platser där du kan spara ett dokument

  3. Skriv in namnet på mallen i rutan Filnamn.

  4. För en enkel mall klickar du på mallobjektet i listan Filformat. I Word kan du klicka på Word-mall.

    Spara dokument som en mall

    Om dokumentet innehåller makron klickar du på Makroaktiverad Word-mall.

    Office går automatiskt till mappen Anpassade Office-mallar.

  5. Klicka på Spara.

Tips: Om du vill ändra var mallarna sparas automatiskt i programmet klickar du på Arkiv > Alternativ > Spara och skriver mappen och sökvägen som du vill använda i rutan Standardplats för personliga mallar. Nya mallar som du sparar lagras i den mappen och när du klickar på Arkiv >Nytt > Personligtvisas mallarna i den mappen.

Redigera mallen

Om du vill uppdatera mallen öppnar du filen, gör de ändringar du vill göra och sparar sedan mallen.

  1. Klicka på Arkiv > Öppna.

  2. Dubbelklicka på Dator eller Den här datorn.

  3. Gå till mappen Anpassade Office-mallar som finns under Mina dokument.

  4. Klicka på mallen och klicka på Öppna.

  5. Gör önskade ändringar och spara sedan och stäng mallen.

Använda mallen för att skapa ett nytt dokument

Om du vill starta en ny fil baserat på mallen klickar du Arkiv > Ny > Anpassadoch klickar sedan på mallen.

Länk till personliga mallar

Obs!: Om du använder Office 2013 kanske det står Personligt i stället för Anpassad på den här knappen.

Använda mallar från tidigare versioner av Office

Mallar som du skapade i tidigare versioner av Office kan fortfarande användas i Office 2013 och Office 2016. Börja med att flytta dem till mappen Anpassade Office-mallar så att de kan användas i programmet. Det snabbaste sättet att flytta mallarna är att använda Fix it-verktyget.

Word

  1. Öppna det Word-dokument som du vill spara som mall.

  2. Klicka på Spara som mall på Arkiv-menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  5. Bredvid Filformat klickar dupå Microsoft Word-mall (.dotx)eller, om dokumentet innehåller makron, klickar du på Microsoft Word Macro-Enabled -mall (.dotm).

  6. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

    Om du vill ändra var mallarna sparas automatiskt i Word klickar du på Inställningar Word-menyn och sedan på Filplatser under Personliga inställningar. Under Filplatser väljerdu Användarmallar i listan och klickar sedan på Ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas alla nya mallar i den mappen i Word.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den du vill skapa och klicka sedan på Skapa.

    Obs!: Om du inte kan hitta en mall kan du söka efter den baserat på nyckelord i rutan Sök alla mallar.

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  4. Klicka på Spara som mall på Arkiv-menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  7. Bredvid Filformat klickar dupå Microsoft Word-mall (.dotx)eller, om mallen innehåller makron, klickar du på Microsoft Word Macro-Enabled mall.

  8. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

    Om du vill ändra var mallarna sparas automatiskt i Word klickar du på Inställningar Word-menyn och sedan på Filplatser under Personliga inställningar. Under Filplatser väljerdu Användarmallar i listan och klickar sedan på Ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas alla nya mallar i den mappen i Word.

Om du vill skapa ett nytt dokument baserat på en mall öppnar du Arkiv-menyn, klickar på Nytt från mall och väljer den mall som du vill använda.

  1. I Finder öppnardu /Users/användarnamn/Library/Group Containers/UBF8T346G9. Office/Användarinnehåll/Mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna en tom presentation och klicka sedan på Bildbakgrund på fliken Visa.

    Bildbakgrunden är den största bilden högst upp i listan med bildminiatyrer. De tillhörande layouterna är placerade under den.

    Bildbakgrund i PowerPoint för Mac

  2. För att göra ändringar i bildbakgrunden eller layouter, gör något av följande på fliken Bildbakgrund:

    Bildbakgrund i PowerPoint för Mac
    • För att lägga till ett färgstarkt tema med speciella teckensnitt och effekter klickar du på Teman och väljer ett tema.

    • För att ändra bakgrunden klickar du på Bakgrundsformat och väljer en bakgrund.

    • Om du vill lägga till en platshållare för text, bild, diagram och andra objekt klickar du på den bildlayout i miniatyrfönstret som du vill ska innehålla platshållaren. Välj vilken typ avplatshållare du vill lägga till i Infoga platshållare och dra för att rita upp platshållarstorleken.

      Infoga platshållare i PowerPoint för Mac

  1. Öppna den presentation som du vill spara som en mall.

  2. Klicka på Spara som mall på fliken Arkiv.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  5. Klicka på Power Macro-Enabled Point-mall (.potx)bredvid Filformat, eller klicka på PowerPoint-mall (.potm)om presentationen innehåller makron.

  6. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den du vill skapa och klicka sedan på Skapa.

    Obs!: Om du inte kan hitta en mall kan du söka efter den baserat på nyckelord i rutan Sök alla mallar.

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  4. Klicka på Spara som mall på Arkiv-menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  7. Klicka Power Macro-Enabled Point-mall (.potx)bredvid Filformat, eller klicka på PowerPoint-mall (.potm)om mallen innehåller makron.

  8. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

Om du vill starta en ny presentation baserat på en mall går du till Arkiv-menyn, klickar på Ny från mall och väljer den mall du vill använda.

  1. I Finder öppnardu /Users/användarnamn/Library/Group Containers/UBF8T346G9. Office/Användarinnehåll/Mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna den arbetsbok som du vill spara som mall.

  2. Klicka på Spara som mall på Arkiv-menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  5. Klicka på Macro-Enabled Excel-mall(.xltx)bredvid Filformat, eller på Excel-mall (.xltm)om arbetsboken innehåller makron.

  6. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den du vill skapa och klicka sedan på Skapa.

    Obs!: Om du inte kan hitta en mall kan du söka efter den baserat på nyckelord i rutan Sök alla mallar.

  3. Lägg till, ta bort eller ändra innehåll, grafik eller formatering och gör andra ändringar som du vill ska visas i alla nya arbetsböcker som baserar på mallen.

  4. Klicka på Spara som mall på Arkiv-menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. (Valfritt) I rutan Där väljer du en plats där mallen ska sparas.

  7. Klicka på Macro-Enabled Excel-mall(.xltx)bredvid Filformat, eller på Excel-mall (.xltm)om mallen innehåller makron.

    Word-mall är markerat i rutan Spara som

  8. Klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Gruppbehållare/UBF8T346G9. Office/Användarinnehåll/Mallar.

Om du vill starta en ny arbetsbok baserat på en mall går du till Arkiv-menyn, klickar på Ny från mall och väljer den mall du vill använda.

  1. I Finder öppnardu /Users/användarnamn/Library/Group Containers/UBF8T346G9. Office/Användarinnehåll/Mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Skillnader mellan mallar, teman och formatmallar i Word

Word

  1. Öppna dokumentet.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. Klicka på Word-mall (.dotx) på popup-menyn Format.

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

  6. Klicka på Stäng på menyn Arkiv.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i sökrutan.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. Klicka på Word-mall (.dotx) på popup-menyn Format.

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finder öppnardu /Användare/användarnamn/Bibliotek/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna den presentation som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

    Om du vill göra en ändring som ska återges i flera olika bildlayouter i stället för att ändra varje layout eller bild individuellt, kan du redigera bildbakgrunder.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. I det högra navigeringsfönstret kan du välja färger, teckensnitt och bildstorlek för mallen.

  4. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finder öppnardu /Användare/användarnamn/Bibliotek/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna den arbetsbok som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på Excel-mall (.xltx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på Excel-mall (.xltx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i/Användare/användarnamn /Bibliotek/Programstöd/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att klicka på Gå-menyn i Finder och hålla ned ALTERNATIV.

  1. I verktygsfältet Standard klickar du på Ny från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finder öppnardu /Användare/användarnamn/Bibliotek/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Ändra en bildbakgrund

Anpassa hur Excel startar i Excel för Mac

Skillnader mellan mallar, teman och formatmallar i Word

Om du ser det aktuella dokumentet som en mall kan du spara den med ett annat namn och skapa ett nytt dokument som baseras på det aktuella. När du vill skapa ett sådant dokument öppnar du dokumentet i Word för webben, går till Arkiv > Spara som och skapar ett dokument som är en kopia av det du började med.

Spara en kopia i OneDrive

Men om du tänker på den typ av mallar du ser när du går till Arkiv >Nyttär nej: du kan inte skapa dem i Word för webben.

Gör så här istället:

Om du har Word-programmet kan du använda kommandot Öppna i Word i Word för webben för att öppna dokumentet i Word på skrivbordet.

Bild av kommandot Öppna i skrivbordsappen

Sedan kan du skapa en mall. När du går till Arkiv > Nytt i skrivbordsversionen av Word kan du använda mallen för nya dokument. Och om du sparar dokumenten online kan du redigera dem i Word för webben.

Se även

Office-mallar och teman

Ladda ned kostnadsfria, färdiga mallar

Kostnadsfria bakgrundsmallar för PowerPoint

Redigera mallar

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×