Microsoft Dynamics CRM för Outlook-klientstöd med flera Microsoft Dynamics CRM-distributioner

Den här artikeln beskriver ett avsiktligt beteende som synkroniserade objekt kan bli ospårade när du konfigurerar Microsoft Dynamics CRM för Outlook-klienten med hjälp av olika CRM-distributioner.

Gäller för: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013
Ursprungligt KB-nummer: 2939349

Symptom

Om du har en e-postadress som har konfigurerats på flera klienter och varje klient har konfigurerats för Microsoft Dynamics CRM för Outlook-klienten med hjälp av olika CRM-distributioner, kan synkroniserade objekt bli ospårade.

Orsak

Det här problemet uppstår på grund av att varje Microsoft Dynamics CRM distribution försöker synkronisera sina synkroniserade objekt och inställningar till samma postlåda. Varje distribution konkurrerar med varandra om att uppdatera sin information om den här postlådan. Om du till exempel har flera spårade e-postmeddelanden från Microsoft Dynamics CRM distribution A, när Microsoft Dynamics CRM distribution B synkroniseras med samma postlåda med hjälp av inställningarna från distribution B, kan dessa e-postmeddelanden avspåras.

Ett scenario som detta kan ha inträffat med hjälp av samma postlåda för en produktionsdistribution Microsoft Dynamics CRM distribution och en utvecklingsdistribution. I det här fallet måste du ta bort konfigurationen för en av distributionerna eller använda en separat postlåda för en av distributionerna.

Mer information

Detta är förväntat och stöds inte för Outlook-klienten.