Symptom
Om du har en e-postadress som är konfigurerat på flera klienter och varje klient konfigureras för Microsoft Dynamics CRM för Outlook-klienten genom att använda olika CRM-distributioner, kan det bli ospårade synkroniserade objekt.
Orsak
Det här problemet uppstår på grund av alla Microsoft Dynamics CRM deployment försöker synkronisera sina synkroniserade objekt och inställningar för samma postlåda. Varje distribution kommer att konkurrera med varandra för att uppdatera sin information på den här postlådan. Om du har flera spårade e-postmeddelanden från CRM-distribution A, när CRM deployment B synkroniseras med samma postlåda med hjälp av inställningarna från B-distribution, kan det till exempel Avbryt spårning dessa e-postmeddelanden.
Ett scenario som detta kan ha inträffat med samma postlåda för en CRM-distributionen, produktion och distribution av utveckling. I det här fallet skulle du behöva ta bort konfigurationen för en av distributioner eller använda en separat postlåda för en av distributioner.
Mer Information
Detta är förväntat och är en konfiguration som inte stöds för Outlook-klienten.