Stöd med CRM för Outlook och e-postrouter med Microsoft Dynamics CRM med hjälp av cookie-baserad persistens belastningen belastningsfördelning inställningar

Arbeta överallt från alla enheter med Microsoft 365

Uppgradera till Microsoft 365 om du vill arbeta var som helst med de senaste funktionerna och uppdateringarna.

Uppgradera nu

Symptom

När Microsoft Dynamics CRM-servrar är konfigurerade bakom en belastningsutjämnare som har cookie baserade persistens/tillhörighet inställningar konfigurerade, anslutnings- och problem som kan uppstå när du försöker ansluta med en CRM för Outlook-klienten eller e-postrouter


Fel som kan uppstå:

" Ett osäkrat eller felaktigt säkrat fel mottogs från den andra parten "

"Sammanhang säkerhetsundantag"




Orsak

Detta beror på att både i CRM för Outlook-klienten och e-postrouter inte har möjlighet att läsa autentiseringscookies i WCF-lager och det inte kommer att kunna hålla dig till en server, orsakar autentiseringsfel.

Lösning

IP-baserade sessioner behöver användas för dessa klienter. Beroende på belastningen belastningsfördelning typ och tillgängliga konfigurationer kan kanske du konfigurera separata profiler om du vill använda IP-baserade persistens/tillhörighet för dessa klienter.

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×