คำถามที่พบบ่อยเกี่ยวกับนโยบายการสนับสนุนวงจรการใช้งาน - Microsoft .NET Framework

กลับไปยังโฮมเพจวงจรการใช้งาน
 

หมายเหตุ: คำถามที่พบบ่อยนี้ได้รับการอัปเดตเมื่อวันที่ 26 สิงหาคม 2016
 

1. นโยบายวงจรการใช้งานการสนับสนุนของ Microsoft สำหรับ .NET Framework เป็นอย่างไร
2. คอมโพเนนต์คืออะไร
3. เมื่อใดที่ .NET Framework 4.5.2 จะสิ้นสุดการสนับสนุน
4. เหตุใดการสนับสนุนสำหรับ .NET Framework 4, 4.5 และ 4.5.1 จึงสิ้นสุดในวันที่ 12 มกราคม 2016
5. การเปลี่ยนแปลงการสนับสนุนนี้จะส่งผลต่อ .NET Framework รุ่นก่อนหน้า เช่น .NET Framework 3.5 SP1 ใช่หรือไม่
6. ฉันจะต้องเรียบเรียง/สร้างแอปพลิเคชั่นต่างๆ ของฉันใหม่เพื่อให้สามารถใช้งาน .NET Framework 4.5.2 ได้ใช่หรือไม่
7. มีการเปลี่ยนแปลงใหม่ๆ ใดใน .NET Framework 4.5.2 หรือไม่ เหตุใดคุณจึงให้มีการเปลี่ยนแปลงดังกล่าวด้วย
8. นอกจากนี้ .NET Framework ยังเป็นมิดเดิลแวร์ในผลิตภัณฑ์อื่นๆ ของ Microsoft อีกด้วย เช่น Exchange Server, SQL Server, Dynamics CRM, SharePoint และ Lync ฉันจะต้องทำการอัปเดตใดๆ ต่อผลิตภัณฑ์ดังกล่าวหรือไม่ หากผลิตภัณฑ์ดังกล่าวใช้ .NET 4, 4.5 หรือ 4.5.1
9. เมื่อฉันได้ติดตั้ง Visual Studio ระบบจะติดตั้งรุ่นหนึ่งของ .NET Framework หมายความว่า รุ่นของ .NET Framework ที่มาพร้อมกับ Visual Studio ใช้วงจรการใช้งานการสนับสนุนของ Visual Studio ใช่หรือไม่
10 นโยบายวงจรการใช้งานการสนับสนุนสำหรับ .NET Framework รุ่นอื่นเป็นอย่างไร

ข้อมูลในหน้านี้จะเป็นไปตาม ข้อสงวนสิทธิ์และการบอกกล่าวในกรณีที่มีการเปลี่ยนแปลงนโยบายของ Microsoft โปรดกลับมาหน้านี้เป็นระยะๆ เพื่อดูการเปลี่ยนแปลงใดๆ ที่มี
 

คุณสมบัติ

รหัสบทความ: 17455 - การตรวจสอบครั้งสุดท้าย: 6 ก.ย. 2016 - ฉบับแก้ไข: 2

คำติชม