ระเบียนการนัดหมายและระเบียนกิจกรรมการบริการจะไม่แสดงขึ้นเมื่อคุณคลิกเพิ่มกิจกรรมที่มีอยู่จากรายการกิจกรรมของเอนทิตีการทำงานอัตโนมัติของหน่วยงานขายใน Microsoft Dynamics CRM ๔.๐

นำไปใช้กับ: Dynamics CRM 4.0

อาการ


เมื่อคุณคลิก เพิ่มกิจกรรมที่มีอยู่จากรายการกิจกรรมของเอนทิตีการทำงานอัตโนมัติของหน่วยงานขายใน MICROSOFT Dynamics CRM ๔.๐ระเบียนการนัดหมายและระเบียนกิจกรรมการบริการจะไม่แสดงในหน้าการค้นหา ปัญหานี้เกิดขึ้นถ้ากิจกรรมมีสถานะที่จัดกำหนดการไว้

สาเหตุ


ปัญหานี้เกิดขึ้นเนื่องจากคำสั่ง FetchXml เริ่มต้นที่ใช้ในการดึงข้อมูลกิจกรรมสำหรับหน้า Lookupdata ไม่เรียกกิจกรรมที่จัดกำหนดการไว้

การแก้ไข


สำคัญ ส่วนวิธีการหรืองานนี้ประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตามปัญหาร้ายแรงอาจเกิดขึ้นถ้าคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้นตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติมให้สำรองข้อมูลรีจิสทรีก่อนที่คุณจะปรับเปลี่ยน จากนั้นคุณสามารถคืนค่ารีจิสทรีได้ถ้ามีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองและคืนค่ารีจิสทรีให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
ปัญหานี้ได้รับการแก้ไขแล้วในการยกเลิกการอัปเดตที่สะสมล่าสุดสำหรับ Microsoft Dynamics CRM ๔.๐ สำหรับข้อมูลเพิ่มเติมให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
๙๔๙๒๕๖ การอัปเดตและโปรแกรมแก้ไขด่วนของ Microsoft Dynamics CRM ๔.๐
หมายเหตุ: ปัญหานี้ได้รับการแก้ไขแล้วในครั้งแรกในการอัปเดต Rollup 13 สำหรับ Microsoft Dynamics CRM ๔.๐ สำหรับข้อมูลเพิ่มเติมให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
๒๒๖๗๔๙๙ การอัปเดต Rollup 13 สำหรับ Microsoft Dynamics CRM ๔.๐จะพร้อมใช้งาน
เมื่อต้องการเปิดใช้งานโปรแกรมแก้ไขด่วนนี้บนคอมพิวเตอร์ที่ใช้ Microsoft Dynamics CRM ๔.๐ให้ทำตามขั้นตอนต่อไปนี้:
  1. ภายใต้คีย์ย่อยของรีจิสทรี HKEY_LOCAL_MACHINE \software\microsoft\mscrm\บนเซิร์ฟเวอร์ MICROSOFT Dynamics CRM ให้เพิ่มรายการรีจิสทรี REG_DWORD ต่อไปนี้:
    LookupActivityPointerScheduled
  2. ตั้งค่าของรายการรีจิสทรีที่คุณเพิ่งเพิ่มไปยัง1

สถานะ


Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ"

ข้อมูลเพิ่มเติม


สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684 คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายโปรแกรมปรับปรุงซอฟต์แวร์ของ Microsoft
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Microsoft Business โซลูชัน CRM software และการอัปเดตแพคเกจการอัปเดตให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
๘๘๗๒๘๓ Microsoft Business โซลูชัน CRM software และการปรับปรุงการตั้งชื่อแพคเกจมาตรฐาน