คุณไม่สามารถ offline หรือตั้งค่า Microsoft Dynamics CRM Client for Microsoft Office Outlook ได้หลังจากเปลี่ยนชื่อคอมพิวเตอร์

อาการ

หลังจากที่เปลี่ยนชื่อคอมพิวเตอร์แล้ว คุณเจอปัญหาดังนี้

ลักษณะของปัญหา 1

หลังจากคลิกปุ่ม Go Offline ใน Microsoft Dynamics CRM คุณได้รับข้อความแจ้งความผิดพลาดดังนี้:

ความผิดพลาดเกิดขึ้นในระหว่างการติดตั้งฐานข้อมูล  กรุณาติดต่อเจ้าหน้าที่ดูลระบบ Microsoft Dynamics CRM administrator เพื่อขอความช่วยเหลือและลอง offline อีกครั้ง

ความผิดพลาดในการติดตามแพลทฟอร์ม:
 
มีข้อยกเว้นใน dbInstaller.Install ดึงชื่อฐานข้อมูลที่ไม่ต้องการและลบออก ความล้มเหลวในการล็อคออน: ไม่มีชื่อผู้ใช้นี้หรือรหัสผ่านไม่ถูกต้อง

ข้อยกเว้น Crm: ข้อความ: มีความผิดพลาดเกิดขึ้นในระหว่างการติดตั้งฐานข้อมูล ErrorCode: -2147204571

ลักษณะของปัญหา 2

เมื่อทำการตั้งค่า Microsoft Dynamics CRM Client for Microsoft Office Outlook คุณได้รับข้อความแจ้งความผิดพลาดดังนี้:
Network path not found

สาเหตุ

ปัญกานี้เกิดขึ้นเพราะมีการเปลี่ยนชื่อคอมพิวเตอร์ในระหว่างการติดตั้ง Microsoft Dynamics CRM Client for Microsoft Office Outlook

การแก้ไข

หากคุณได้เปลี่ยนชื่อคอมพิวเตอร์ไปแล้ว ให้ทำตามขั้นตอนต่อไปนี้:
  1. ยกเลิกการติดตั้ง Microsoft SQL Express และ the Microsoft Dynamics CRM Client for Microsoft Office Outlook
  2. ติดตั้ง Microsoft Dynamics CRM Client for Microsoft Office Outlook ใหม่อีกครั้ง

หากคุณต้องการเปลี่ยนชื่อคอมพิวเตอร์ ให้ทำตามขั้นตอนต่อไปนี้:
  1. ยกเลิกการติดตั้ง Microsoft SQL Express และ the Microsoft Dynamics CRM Client for Microsoft Office Outlook ก่อนทำการเปลี่ยนชื่อคอมพิวเตอร์
  2. ติดตั้ง Microsoft Dynamics CRM Client for Microsoft Office Outlook ใหม่อีกครั้ง

คุณสมบัติ

รหัสบทความ: 2500376 - การตรวจสอบครั้งสุดท้าย: 18 พ.ค. 2011 - ฉบับแก้ไข: 1

คำติชม