The Microsoft Office Outlook Connector does not appear to connect, and it does not synchronize your e-mail account in Outlook

Symptoms

The Microsoft Office Outlook Connector does not appear to connect, and it does not synchronize your e-mail account in Microsoft Outlook.

Cause

This problem occurs because of the zipping requests that are sent to the server by the Outlook Connector. Zipping requests are when e-mail messages with zipped attachments are scanned for viruses.

Workaround

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To work around this problem, disable zipping requests. To do this, follow these steps:

Follow these steps, and then quit Registry Editor:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following key in the registry:
    HKEY_CURRENT_USER\Software\ Microsoft\ Microsoft Office Outlook Connector
  3. On the Edit menu, point to New, and then click DWORD value.
  4. Type ZipRequestDisabled, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. Type 1, and then click OK.
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รหัสบทความ: 889697 - การตรวจสอบครั้งสุดท้าย: 20 ก.ย. 2011 - ฉบับแก้ไข: 1

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