ข้อความแสดงข้อผิดพลาดเมื่อคุณนำเข้ารายการจากศูนย์ควบคุม RMS ของ Microsoft Dynamics ไป Microsoft Dynamics GP: " 7973 - การส่งคืนสินค้าขายไม่ได้ใช้งานเป็นบัญชี"


อาการ


เมื่อคุณใช้ฟังก์ชันการนำเข้าสินค้าการนำเข้าสินค้าจาก Headquarters Microsoft Dynamics ปลีกจัดการระบบ (RMS) ใน Microsoft Dynamics GP คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
7973-บัญชีการส่งคืนสินค้าขายเป็นไม่ได้ใช้งาน

สาเหตุ


ปัญหานี้เกิดขึ้นถ้ามีการส่งคืนสินค้าขายบัญชีใน Microsoft Dynamics GP ไม่ทำงาน

การแก้ปัญหา


เมื่อต้องการแก้ไขปัญหานี้ ให้ทำตามขั้นตอนเหล่านี้:
  1. ใน Microsoft Dynamics GP ชี้ไปที่ข้อมูลทางการเงินบนบัตรเมนู และจากนั้น คลิกบัญชี

  2. ในหน้าต่างการบำรุงรักษาบัญชี คลิกปุ่มการค้นหาในฟิลด์บัญชี

  3. คลิกสองครั้งที่บัญชีการส่งคืนสินค้าขาย

  4. คลิกเพื่อล้างกล่องกาเครื่องหมายไม่ได้ใช้งาน

  5. คลิกบันทึก
  6. ปิดหน้าต่างการบำรุงรักษาในบัญชี

  7. บนเมนูธุรกรรมชี้ไปที่จัดการขายปลีกแล้ว คลิ กนำเข้าสินค้า

  8. เลือกช่วงวันที่เหมาะสมมี และจากนั้น คลิกนำเข้า