ข้อผิดพลาด "0x81000015" เมื่อคุณสำรองแฟ้มใน Windows 7

นำไปใช้กับ: Windows 7 EnterpriseWindows 7 Home BasicWindows 7 Home Premium

อาการ


เมื่อคุณสำรองแฟ้มโดยใช้การสำรองข้อมูลของ Windows บนคอมพิวเตอร์ที่กำลังเรียกใช้ Windows 7 การสำรองข้อมูลล้มเหลว และคุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
0x81000015

การสำรองข้อมูลของ Windows ไม่สามารถสร้างแฟ้ม zip ซึ่งอาจเป็น เพราะไม่มีไดรฟ์ที่ Windows ติดตั้งอยู่เพียงพอ หรืออาจมีข้อผิดพลาดชั่วคราว ตรวจสอบว่า คุณมีอย่างน้อย<ขนาด > MB ของเนื้อที่ว่างแล้วลองอีกครั้ง
ปัญหานี้เกิดขึ้นถ้าคุณมีโปรแกรมซอฟต์แวร์ของบริษัทอื่นดังต่อไปนี้ติดตั้งอยู่บนคอมพิวเตอร์:
  • Carbonite อรรถประโยชน์การสำรอง
  • แอพลิเคชัน IDrive
  • StuffIt
หมายเหตุ ปัญหานี้อาจเกิดขึ้นถ้าคุณได้ติดตั้งบางซอฟต์แวร์โปรแกรมอื่น ๆ ที่ตรวจสอบแฟ้ม.zip

สาเหตุ


ปัญหานี้เกิดขึ้นเนื่องจาก มีความขัดแย้งระหว่างการสำรองข้อมูลของ Windows และโปรแกรมซอฟต์แวร์อื่น ๆ ที่เกี่ยวข้องกับแฟ้ม.zip

วิธีแก้ปัญหา


เมื่อต้องการหลีกเลี่ยงปัญหานี้ ใช้วิธีการใดวิธีการหนึ่งวิธีแก้ไขปัญหาต่อไปนี้ก่อนที่คุณเรียกใช้การสำรองข้อมูลของ Windows:
  • ถ้าคุณมี Carbonite ติดตั้งโปรแกรมอรรถประโยชน์สำรองข้อมูล ปิดใช้งานโปรแกรมอรรถประโยชน์นี้
  • ถ้าคุณได้ติดตั้งโปรแกรมประยุกต์ของ IDrive ปิดใช้งานโปรแกรมประยุกต์
  • ถ้าคุณมี StuffIt ที่ติดตั้ง เอาความสัมพันธ์ของแฟ้ม.zip จาก StuffIt
  • ถ้าคุณกำลังเรียกใช้โปรแกรมซอฟต์แวร์อื่น ๆ ที่เกี่ยวข้องกับแฟ้ม.zip ปิดใช้งานโปรแกรมต่าง ๆ
หมายเหตุ คุณสามารถเปิดใช้ซอฟต์แวร์ของบริษัทอื่นอีกครั้งหลังจากการสำรองข้อมูลเสร็จสมบูรณ์

ผลิตภัณฑ์ของบริษัทอื่นที่กล่าวถึงในบทความนี้ผลิตขึ้น โดยบริษัทที่ไม่ขึ้นอยู่กับ Microsoft ไมโครซอฟท์ไม่รับประกัน ทั้งโดยนัย หรืออย่างอื่น ใด เกี่ยวกับประสิทธิภาพหรือความน่าเชื่อถือของผลิตภัณฑ์เหล่านี้

สถานะ


Microsoft ยืนยันว่านี่เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน "นำไปใช้กับ"