ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้
อังกฤษ
ขออภัย บทความนี้ไม่พร้อมใช้งานในภาษาของคุณ

Symptoms

Consider the following scenario:

  • You create a user account that does not have a mailbox in a Microsoft Exchange Server 2010 environment.

  • You configure the user account to have full access permissions for a shared mailbox.

  • The user logs on to the shared mailbox by using the Premium interface of Microsoft Outlook Web App (OWA Premium).

  • The user tries to delete an item that is in the shared mailbox.

In this scenario, the user receives the following error message:

The Mailbox you are trying to access isn't currently available. Please try again in a few minutes.

Cause

This issue occurs because OWA Premium requires the user to have a mailbox when OWA Premium tries to create the security context. If the user does not have a mailbox, a UserHasNoMailboxException exception is thrown.

Resolution

To resolve this issue, install the following update rollup:

2529939 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

ข้อมูลนี้เป็นประโยชน์หรือไม่

สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×