การแก้ไข: ประสิทธิภาพช้าเมื่อตัวจัดการการดำเนินงานศูนย์การระบบตรวจสอบคอมพิวเตอร์ในเซิร์ฟเวอร์ BizTalk

ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ

ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2749592
อาการ
เมื่อคุณใช้ตัวจัดการการดำเนินงานศูนย์ระบบของ Microsoft เพื่อตรวจสอบเครื่องคอมพิวเตอร์ที่กำลังเรียกใช้ Microsoft BizTalk Server 2009 และ BizTalk Server 2010, BizTalk Server ประสบการณ์ประสิทธิภาพการทำงานช้า

หมายเหตุ เมื่อปัญหานี้เกิดขึ้น คุณอาจพบปัญหาต่อไปนี้:
  • คุณไม่สามารถล็อกอินไปยังคอมพิวเตอร์
  • คุณไม่สามารถเริ่มคอนโซลการจัดการ BizTalk
  • กระบวนการบริการโฮสต์ (Svchost.exe) ที่ใช้หน่วยความจำจำนวนมาก
สาเหตุ
ปัญหานี้เกิดขึ้นเนื่องจากการชะงักงันที่เกิดขึ้นเมื่อ BizTalk เธรดที่เรียกใช้แบบสอบถามของ BizTalk Windows Management Instrumentation (WMI) ดังนั้น กระบวนการ Svchost.exe ที่โฮสต์บริการ WMI (Winmgmt) อาจในที่สุดสร้างหลักพันของเธรด
การแก้ไข

ข้อมูลการปรับปรุงสะสม

2009 เซิร์ฟเวอร์ BizTalk

โปรแกรมแก้ไขด่วนที่แก้ไขปัญหานี้จะรวมอยู่ในแพคเกจโปรแกรมปรับปรุงที่สะสม 7 สำหรับ 2009 เซิร์ฟเวอร์ BizTalk
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับการสะสมปรับปรุงแพคเกจ ดู แพคเกจโปรแกรมปรับปรุงที่สะสม 7 สำหรับ 2009 เซิร์ฟเวอร์ BizTalk.

BizTalk Server 2010

การแก้ไขที่แก้ไขปัญหานี้จะรวมอยู่ในแพคเกจโปรแกรมปรับปรุงที่สะสม 6 สำหรับ BizTalk Server 2010
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับการสะสมปรับปรุงแพคเกจ ดู แพคเกจโปรแกรมปรับปรุงที่สะสม 6 สำหรับ BizTalk Server 2010.

2013 ในเซิร์ฟเวอร์ BizTalk

การแก้ไขที่แก้ไขปัญหานี้จะรวมอยู่ในแพ็คเกจการปรับปรุงที่สะสม 3 สำหรับ BizTalk Server 2013
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับการสะสมปรับปรุงแพคเกจ ดู ปรับปรุงสะสม 3 (CU3) 2013 ในเซิร์ฟเวอร์ BizTalk.
สถานะ
Microsoft ยืนยันว่านี่เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน "นำไปใช้กับ"
การหลีกเลี่ยงปัญหา
เมื่อต้องการแก้ไขปัญหา เริ่มต้นเซิร์ฟเวอร์เป็นระยะ ๆ
ข้อมูลอ้างอิง
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับปัญหาคล้ายกันที่ได้รับการแก้ไขในแพคเกจโปรแกรมปรับปรุงที่สะสม 5 สำหรับ BizTalk 2009 ดู การแก้ไข: โปรแกรมประยุกต์หยุดการตอบสนองหรือเกิดความผิดพลาดเมื่อตัวจัดการการดำเนินงานศูนย์การระบบตรวจสอบโปรแกรมประยุกต์เซิร์ฟเวอร์ BizTalk.
สำหรับข้อมูลเกี่ยวกับเซอร์วิสแพ็คและรายการปรับปรุงที่สะสมสำหรับเซิร์ฟเวอร์ BizTalk ดู เซอร์วิสแพ็คและรายการปรับปรุงที่สะสมสำหรับเซิร์ฟเวอร์ BizTalk.
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ BizTalk ฮอตฟิกซ์และเซอร์ วิสแพ็คสนับสนุน ดู ข้อมูลเกี่ยวกับการสนับสนุน BizTalk ฮอตฟิกซ์และเซอร์วิสแพ็ค.

คำเตือน: บทความนี้ได้รับการแปลโดยอัตโนมัติ

คุณสมบัติ

รหัสบทความ: 2749592 - การตรวจสอบครั้งสุดท้าย: 10/10/2015 20:05:00 - ฉบับแก้ไข: 2.0

Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard, Microsoft BizTalk Server 2013 Branch, Microsoft BizTalk Server 2013 Developer, Microsoft BizTalk Server 2013 Enterprise, Microsoft BizTalk Server 2013 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbbts kbmt KB2749592 KbMtth
คำติชม