ขณะนี้คุณออฟไลน์อยู่ กำลังรออินเทอร์เน็ตเพื่อเชื่อมต่ออีกครั้ง

ส่วนกลางเข้าสู่บริการของบริษัทตัวแทนบริการไม่สามารถเริ่มการทำงานหลังจากที่คุณติดตั้งการปรับปรุง 2014 กันยายน 2013 เซิร์ฟเวอร์ Lync

ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ

ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:3008181
อาการ
คุณได้ติดตั้ง 2014 กันยายน 5.0.8308.815 โปรแกรมปรับปรุงสะสม 2013 เซิร์ฟเวอร์ Lync ของ Microsoft ก่อนหน้านั้น คุณไม่ได้ติดตั้ง 2014 สิงหาคมปรับปรุง 5.0.8308.738 ในสถานการณ์นี้ ส่วนกลางเข้าสู่บริการของบริษัทตัวแทนบริการ (RTCCLSAGT) ไม่สามารถเริ่มต้น หรือไม่สามารถจับข้อมูล

นอกจากนี้ คุณได้รับเหตุการณ์ต่อไปนี้ใน'ตัวแสดงเหตุการณ์'

ไม่สามารถเริ่มการ Lync เซิร์ฟเวอร์ส่วนกลางเข้าสู่บริการของบริษัทตัวแทนบริการ
แหล่งที่มา: LS ส่วนกลางของบริษัทตัวแทนการล็อก
รหัสเหตุการณ์: 33005
คำอธิบาย:
ข้อยกเว้น: ไม่สามารถโหลดแฟ้มหรือแอสเซมบลี ' Microsoft.Rtc.ClsAgent.IISLog เวอร์ชั่น =X.X.X.Xวัฒนธรรม =ปานกลาง PublicKeyToken =XXXXXXXXXXXXXXXX′ หรืออ้างอิงของอย่างใดอย่างหนึ่ง ระบบไม่พบแฟ้มที่ระบุ
ชนิดของข้อยกเว้น: FileNotFoundException
หากต้องการข้อมูลเพิ่มเติม:
แหล่งที่มา: ClsAgent
Tracer.Trace สแต็ค:
ใน Microsoft.Rtc.ClsAgent.AgentCore.InitializeAgentCore()
ใน Microsoft.Rtc.ClsAgent.ClsAgent ... ctor (ClsAgentService บริการ)
ใน Microsoft.Rtc.ClsAgent.ClsAgentService.StartAgent()
ใน Microsoft.Rtc.ClsAgent.ClsAgentService.OnStart (สตริงที่[]อาร์กิวเมนต์)
ข้อมูล: คู่คีย์/ค่าที่ 0
ข้อยกเว้นภายใน:
สาเหตุ: การยกเว้นในระหว่างการเริ่มต้นระบบ
ความละเอียด:
ตรวจสอบเหตุการณ์ก่อนหน้านี้เพื่อแก้ไขปัญหาการเริ่มต้นการบริการ

การแก้ไข
เมื่อต้องการแก้ไขปัญหานี้ ติดตั้งการปรับปรุงสะสมต่อไปนี้:
3003358 2014 ตุลาคม 5.0.8308.831 โปรแกรมปรับปรุงสะสมสำหรับคอมโพเนนต์หลักของ Lync Server 2013
ข้อมูลเพิ่มเติม
สาเหตุ
ปัญหานี้เกิดขึ้นเนื่องจากโฟลเดอร์Microsoft.Rtc.ClsAgent.IISLogหายไปจากแค.Net แอสเซมบลีส่วนกลางหลังจากที่คุณติดตั้ง 2014 กันยายน 5.0.8308.815 โปรแกรมปรับปรุงสะสม 2013 เซิร์ฟเวอร์ Lync ดังนั้น ส่วนกลางเข้าสู่บริการของบริษัทตัวแทนบริการไม่ฟังบนพอร์ตที่กำหนด

คำเตือน: บทความนี้ได้รับการแปลโดยอัตโนมัติ