รูปถ่ายในสมุดรายชื่อไม่ได้ปรับปรุงใน Office 365 Dedicated/ITAR (vNext)

ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ

ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:3081821
อาการ
คุณค้นหาไม่ถูกต้อง หรือไม่มีการปรับปรุงรูปถ่ายของผู้ใช้ในสมุดรายชื่อใน Microsoft Office 365 Dedicated/ITAR (vNext)
สาเหตุ
ปัญหานี้เกิดขึ้นเนื่องจากรูปถ่ายที่มีขนาดใหญ่กว่า 10 กิโลไบต์ไม่ได้ซิงโครไนส์การแลกเปลี่ยนแบบออนไลน์
การแก้ไข
ลูกค้าต้องจำกัดขนาดของรูปถ่ายของผู้ใช้ให้น้อยกว่า 10 กิโลไบต์ในสภาพแวดล้อมในสถานที่ของพวกเขา Azure Active Directory ข้อมูลให้ตรงกัน (AAD ซิงค์) ซิงโครไนซ์รูปถ่ายไป Microsoft Azure ไดเรกทอรีที่ใช้งานอยู่ โดยไม่มีข้อผิดพลาดถ้ารูปถ่ายที่มีขนาดเล็กกว่า 100 กิโลไบต์ อย่างไรก็ตาม รูปถ่ายไม่การซิงโครไนส์การแลกเปลี่ยนแบบออนไลน์ยกเว้นว่ารูปถ่ายที่มีขนาดเล็กกว่า 10 กิโลไบต์
ข้อมูลเพิ่มเติม
เมื่อต้องการดูตัวอย่างสคริปต์ที่ระบุผู้ใช้ที่มีรูปถ่ายที่มีขนาดใหญ่กว่า 10 กิโลไบต์ ไป Office 365: thumbnailPhoto - การรับรูปถ่ายขนาดจากไดเรกทอรีที่ใช้งานอยู่.

คำเตือน: บทความนี้ได้รับการแปลโดยอัตโนมัติ

คุณสมบัติ

รหัสบทความ: 3081821 - การตรวจสอบครั้งสุดท้าย: 07/24/2015 17:13:00 - ฉบับแก้ไข: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3081821 KbMtth
คำติชม