Outlook ล้มเหลวในโมดู UIAutomationCore

ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ

ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:3174003
อาการ
Microsoft Outlook 2016 หรือ 2013 ล้มเหลวเป็นระยะ ๆ เมื่อเหตุการณ์นี้เกิดขึ้น คุณอาจเห็นข้อมูลที่คล้ายกับหนึ่งลายเซ็นเกิดความผิดพลาดต่อไปนี้ภายใต้รหัสเหตุการณ์ 1000 ในแฟ้มบันทึกของโปรแกรมประยุกต์:

ชื่อแอพลิเคชัน: OUTLOOK EXE
รุ่นของโปรแกรมประยุกต์: 15.0.4833.1000
ชื่อโมดูล: UIAutomationCore.DLL
โมดูลรุ่น: 7.0.0.0
ออฟเซ็ต: 00037958
รหัสข้อยกเว้น: c0000005

ชื่อโปรแกรมประยุกต์: OUTLOOK EXE
รุ่นของโปรแกรมประยุกต์: 16.0.6965.2058
ชื่อโมดูล: UIAutomationCore.DLL
โมดูลรุ่น: 7.0.0.0
ออฟเซ็ต: 0000000000035444
รหัสข้อยกเว้น: c0000005

หมายเหตุ เวอร์ชันของแอพลิเคชันและโมดูลรุ่นอาจแตกต่างกัน


สาเหตุ
ปัญหานี้อาจเกิดขึ้นเมื่อกำลังประชุมหรือการร้องขอการยกเลิกรายการในกล่องขาเข้าของคุณ


การแก้ไข
เมื่อต้องการแก้ไขปัญหานี้ ให้ทำตามขั้นตอนต่าง ๆ สำหรับชนิดของคุณ Office รุ่นและการติดตั้ง ดูส่วน 'ข้อมูลเพิ่มเติม' เพื่อตรวจสอบว่า การติดตั้ง Office คลิกทูรัน หรือ ใช้ MSI


Office 2016:

คลิกทูรันยึดติดตั้ง:
เมื่อต้องการแก้ไขปัญหานี้ โปรดตรวจสอบให้แน่ใจว่า การติดตั้ง 2016 ให้ Office คลิก-ทูรันอยู่ที่ version16.0.7167.2040 หรือรุ่นที่ใหม่กว่า ถ้าไม่มีในรุ่นนี้หรือรุ่นที่ใหม่กว่า ปรับปรุงการติดตั้ง Office 2016 เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้
  1. เปิดโปรแกรมประยุกต์ Office ใด ๆ เช่น Outlook หรือ Word
  2. คลิกแฟ้มและจากนั้น คลิกสำนักงานบัญชี หรือบัญชี
  3. มุมมองแบบเวอร์ชั่น ที่อยู่ในรายการภายใต้โปรแกรมปรับปรุง Office
  4. ถ้ารุ่นไม่ได้อยู่ใน 16.0.7167.2040 หรือรุ่นที่ใหม่กว่า คลิกตัวเลือกการปรับปรุงและจากนั้น คลิกปรับปรุงเดี๋ยวนี้

    หมายเหตุถ้าคุณได้ปิดใช้งานการปรับปรุงก่อนหน้านี้ คลิการเปิดใช้งานการปรับปรุง หลัง จากที่คุณคลิกตัวเลือกการปรับปรุงแล้ว คลิกปรับปรุงเดี๋ยวนี้
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับช่องทางในการปรับปรุงสำหรับไคลเอ็นต์ Office 365 ดูบทความต่อไปนี้:หมายเลขรุ่นของช่องทางในการปรับปรุงสำหรับไคลเอ็นต์ Office 365.


ติดตั้งโดยใช้ MSI:
เมื่อต้องการแก้ไขปัญหานี้ ติดตั้ง theSeptember 13 การปรับปรุงสำหรับ Outlook 2016 2016 สำหรับข้อมูลเกี่ยวกับการปรับปรุงนี้ คลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:

3118293 MS16-107: คำอธิบายของการปรับปรุงการรักษาความปลอดภัยสำหรับ Outlook 2016: 13 กันยายน 2016


Office 2013:


คลิกทูรันยึดติดตั้ง:
เมื่อต้องการแก้ไขปัญหานี้ โปรดตรวจสอบให้แน่ใจว่า การติดตั้ง 2013 ให้ Office คลิก-ทูรันอยู่ที่ version15.0.4859.1002 หรือรุ่นที่ใหม่กว่า ถ้าไม่มีในรุ่นนี้หรือรุ่นที่ใหม่กว่า ปรับปรุงการติดตั้ง Office 2013 เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้
  1. เปิดโปรแกรมประยุกต์ Office ใด ๆ เช่น Outlook หรือ Word
  2. คลิกแฟ้มและจากนั้น คลิกสำนักงานบัญชี หรือบัญชี
  3. มุมมองแบบเวอร์ชั่น ที่อยู่ในรายการภายใต้โปรแกรมปรับปรุง Office
  4. ถ้ารุ่นไม่ at15.0.4859.1002 หรือรุ่นที่ใหม่กว่า คลิกตัวเลือกการปรับปรุงและจากนั้น คลิกปรับปรุงเดี๋ยวนี้

    หมายเหตุถ้าคุณได้ปิดใช้งานการปรับปรุงก่อนหน้านี้ คลิการเปิดใช้งานการปรับปรุง หลัง จากที่คุณคลิกตัวเลือกการปรับปรุงแล้ว คลิกปรับปรุงเดี๋ยวนี้
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคลิกทูรัน Office 2013 ดูบทความต่อไปนี้: ประวัติการปรับปรุงสำหรับ Office 2013


ติดตั้งโดยใช้ MSI:
เมื่อต้องการแก้ไขปัญหานี้ ติดตั้งการปรับปรุงเดือน 13 กันยายน 2016 สำหรับข้อมูล 2013.For Outlook เกี่ยวกับโปรแกรมปรับปรุงนี้ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:

3118280 MS16-107: คำอธิบายของการปรับปรุงการรักษาความปลอดภัยสำหรับ Outlook 2013: 13 กันยายน 2016


การหลีกเลี่ยงปัญหา
ถ้าคุณไม่สามารถติดตั้งการปรับปรุงที่กล่าวถึงในส่วน "การแก้ไข" เพื่อแก้ไขปัญหานี้ คุณสามารถหลีกเลี่ยงปัญหานี้ โดยทำตามขั้นตอนเหล่านี้
  1. เริ่มโปรแกรม Outlook
  2. ถ้ามีการร้องขอการประชุมใด ๆ รายการในกล่องขาเข้าของคุณ ดำเนินการดังกล่าว โดยการยอมรับการประชุม วิธีลดทบต้นประชุม หรือเสนอเวลาใหม่
  3. ถ้ามีการยกเลิกการประชุมใด ๆ ในกล่องขาเข้าของคุณ ดำเนินการดังกล่าว โดยการคลิกเอาออกจากปฏิทิน ตัวเลือก
  4. ไปข้างหน้า ทำงานใน Outlook ได้เป็นปกติ อย่างไรก็ตาม ทันทีดำเนินการใด ๆ การร้องขอการประชุมใหม่หรือการยกเลิกที่เข้ามาในกล่องขาเข้าของคุณ

    หมายเหตุ ถ้า Outlook ยังคงล้มเหลวหลังจากขั้นตอนเหล่านี้เสร็จสมบูรณ์ ตรวจสอบโฟลเดอร์อื่น ๆ ของคุณสำหรับการประชุมและการยกเลิก และดำเนินการดังกล่าวให้สอดคล้องกัน

ข้อมูลเพิ่มเติม
เพื่อตรวจสอบว่า การติดตั้ง Office คลิกทูรัน หรือ ใช้ MSI ให้ทำตามขั้นตอนเหล่านี้:
  1. เริ่มโปรแกรมประยุกต์ของ Office เช่น Outlook หรือ Word
  2. บนเมนูแฟ้ม คลิกสำนักงานบัญชีหรือบัญชี
  3. สำหรับการติดตั้ง Office คลิกทูรัน anUpdate ตัวเลือกสินค้าจะแสดงขึ้น สำหรับการติดตั้ง MSI ขึ้นอยู่ ไม่มีแสดงรายการตัวเลือกการปรับปรุง

คำเตือน: บทความนี้ได้รับการแปลโดยอัตโนมัติ

คุณสมบัติ

รหัสบทความ: 3174003 - การตรวจสอบครั้งสุดท้าย: 10/06/2016 06:34:00 - ฉบับแก้ไข: 1.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3174003 KbMtth
คำติชม