Can’t add permissions to a room mailbox in another forest in Outlook for Office 365 Dedicated/ITAR (vNext)

Symptoms
In Microsoft Office 365 Dedicated/ITAR (vNext), you can't add a security group or user to the permissions of a cross-forest room mailbox in Microsoft Outlook. Specifically, this issue occurs in the following scenario:
  • You were granted “Full Access” or folder level rights to a room mailbox in another forest.
  • You add the room mailbox as a shared Calendar in Outlook.
  • You right-click the Calendar folder and then select the Permissions tab:

    A screen shot of the permissions tab
  • You click Add, select a user or security group from the People Picker, and then click OK. The user or security group is displayed, and you can select a permission level :

    A screen shot of the permissions tab with a new user added
  • When you click Apply or OK and then return to the Permissions tab, the user or security group is no longer listed:

    A screen shot of the permissions tab
Note This issue can be reproduced if the room mailbox is on-premises or in a legacy dedicated environment and the user is in vNext. This issue also occurs if the room mailbox was moved to vNext and the user has a mailbox on-premises or in legacy dedicated.
Cause
This issue is currently under investigation by Microsoft.
Resolution
To work around this issue, use one of the following methods:
  • An administrator can add folder level rights to a room mailbox by using the Add-MailboxFolderPermission cmdlet.
  • A user in the same forest as the room mailbox can add permissions in Outlook.
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รหัสบทความ: 3195201 - การตรวจสอบครั้งสุดท้าย: 09/28/2016 00:57:00 - ฉบับแก้ไข: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

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