ใส่การ์ด SmartMedia ที่เดียวกันทำให้เกิดข้อความแสดงข้อผิดพลาด "Stop รหัสข้อผิดพลาด 0x000000CA"

การสนับสนุนสำหรับ Windows XP สิ้นสุดลงแล้ว

Microsoft ได้หยุดให้การสนับสนุนสำหรับWindows XP เมื่อวันที่ 8 เมษายน 2014 การเปลี่ยนแปลงครั้งนี้ได้ส่งผลกระทบต่อการอัปเดตซอฟต์แวร์ของคุณและตัวเลือกในการรักษาความปลอดภัย การเปลี่ยนแปลงนี้จะส่งผลอย่างไรกับคุณและทำอย่างไรเพื่อให้คอมพิวเตอร์ของคุณยังได้รับการปกป้องอยู่

ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ

ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:326457
บทความนี้ถูกเก็บถาวรแล้วเนื้อหาของบทความจึงถูกนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก
อาการ
ถ้าคุณแทรกสอง SmartMedia ไพ่เดียวกันในสองตัวอ่าน Antec สมาร์ทการ์ด PCMCIA เดียวกันใน Windows XP คุณอาจได้รับข้อความแสดงเป็น "Stop 0x000000CA" ข้อผิดพลาดที่ระบุว่า เกิดข้อผิดพลาดร้ายแรงพลักแอนด์เพลย์ คอมพิวเตอร์อาจหยุดตอบสนอง (แฮงค์)
สาเหตุ
Atapi.sys สร้าง Id แบบพลักแอนด์เพลย์ของผู้อ่าน Antec SmartMedia ที่ไม่ซ้ำกันเนื่องจากจะส่งกลับหมายเลขประจำสินค้าเดียวกันสำหรับหน่วยงานทางกายภาพที่แตกต่างกัน
การแก้ไข
เมื่อต้องแก้ไขปัญหานี้ ให้ขอรับ service pack ล่าสุดสำหรับ Windows XP สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในการฐานความรู้ของ Microsoft:
322389 วิธีการขอรับ Windows XP Service Pack ล่าสุด

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่สนับสนุนได้จาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้นั้น ใช้ hotfix นี้เฉพาะกับระบบต่าง ๆ ที่พบปัญหานี้ โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น ถ้าคุณจะไม่รุนแรงผลกระทบจากปัญหานี้ เราขอแนะนำให้ คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่ประกอบด้วยโปรแกรมแก้ไขด่วนนี้

หากโปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น ติดต่อบริการลูกค้าของ Microsoft และวิธีการขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาเพิ่มเติม หรือแก้ไข คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะไปคำถามเพิ่มเติมและเรื่องอื่น ๆ ที่ไม่สามารถจัดโปรแกรมแก้ไขด่วนนี้เฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ฝ่ายสนับสนุนและการบริการลูกค้าของ Microsoft หรือเมื่อ ต้องสร้างการร้องขอบริการแยกต่างหาก แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft: หมายเหตุ แบบฟอร์ม "ดาวน์โหลดโปรแกรมแก้ไขด่วนพร้อมใช้งาน" แสดงภาษาที่ซึ่งมีโปรแกรมแก้ไขด่วนพร้อมใช้งาน ถ้าคุณไม่เห็นภาษาของคุณ เป็น เพราะโปรแกรมแก้ไขด่วนจะไม่พร้อมใช้งานสำหรับภาษานั้น

แฟ้มข้อมูล

เวอร์ชันภาษาอังกฤษของโปรแกรมแก้ไขนี้มีแอตทริบิวต์ของแฟ้ม (หรือรุ่นที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันและเวลาของแฟ้มเหล่านี้ไว้ในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้มข้อมูล จะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC และเวลาท้องถิ่น ใช้ โซนเวลา แท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
   Date         Time   Version      Size    File name   --------------------------------------------------   16-Aug-2002  19:31  5.1.2600.55  87,168  Atapi.sys				

การหลีกเลี่ยงปัญหา
เมื่อต้องหลีกเลี่ยงปัญหานี้ ใส่การ์ดเดียวเท่านั้นในแต่ละครั้ง
สถานะ
Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ที่ตอนต้นของบทความนี้ ปัญหานี้ถูกแก้ไขใน Windows XP Service Pack 1 ครั้งแรก

คำเตือน: บทความนี้ได้รับการแปลโดยอัตโนมัติ

คุณสมบัติ

รหัสบทความ: 326457 - การตรวจสอบครั้งสุดท้าย: 12/07/2015 11:51:38 - ฉบับแก้ไข: 1.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix kbmt KB326457 KbMtth
คำติชม