ใช้ข้อมูลในบทความนี้เพื่อแก้ไขข้อผิดพลาดที่เก็บข้อมูลบน Cloud ใน OneNote
ปัญหา
ขณะกำลังพยายามซิงค์ OneNote อาจแสดงข้อผิดพลาดต่อไปนี้:
-
0xE0000796
สาเหตุ
ข้อผิดพลาดนี้อาจเกิดขึ้นเมื่อ OneNote ไม่สามารถซิงค์สมุดบันทึกได้อีกต่อไป เนื่องจากพื้นที่เก็บข้อมูลในบัญชีของคุณเต็ม
การแก้ปัญหา
เมื่อต้องการแก้ไขข้อผิดพลาด ให้ตรวจสอบว่าสมุดบันทึกของคุณจัดเก็บอยู่บน OneDrive หรือ SharePoint แล้วทำตามขั้นตอนด้านล่าง:
-
OneDrive — ถ้าสมุดบันทึกของคุณได้รับการจัดเก็บไว้ใน OneDrive ให้ตรวจสอบพื้นที่ว่างที่เหลืออยู่สำหรับบัญชีของคุณ ถ้าคุณใช้พื้นที่เกือบหมดหรือหมดแล้ว ให้พิจารณาลบไฟล์เก่าบางไฟล์ที่คุณไม่ต้องการแล้ว หรือซื้อพื้นที่จัดเก็บ OneDrive เพิ่มเติมเพื่อแก้ไขปัญหา
เคล็ดลับ: สำหรับข้อมูลเพิ่มเติมเกี่ยวกับที่เก็บข้อมูล OneDrive ให้ดู คำถามเกี่ยวกับการเรียกเก็บเงินและแผนที่เก็บข้อมูล OneDrive
-
SharePoint — ถ้าสมุดบันทึกของคุณได้รับการจัดเก็บไว้ใน SharePoint คุณอาจใช้ที่เก็บข้อมูลเกินโควตาที่จัดสรรให้คุณ โปรดติดต่อผู้ดูแลระบบ SharePoint หรือ IT ในองค์กรของคุณเพื่อแก้ไขปัญหา
ความช่วยเหลือเพิ่มเติม
ถ้าคุณยังเห็นข้อผิดพลาดนี้หลังจากแก้ไขปัญหาแล้ว โปรดรายงานปัญหานี้ใน ฟอรั่ม OneNote บน Microsoft Community เพื่อที่เราจะได้ตรวจสอบสาเหตุของปัญหาและค้นหาวิธีแก้ไข
ดูเพิ่มเติม
การแก้ปัญหาหรือวิธีแก้ปัญหาใหม่ๆ แบบเฉพาะหน้าใน OneNote for Windows
การแก้ปัญหาหรือวิธีแก้ปัญหาใหม่ๆ แบบเฉพาะหน้าใน OneNote for Mac, iPhone และ iPad