อาการ
เมื่อคุณพยายามเข้าสู่ระบบ Dynamics 365 (ออนไลน์), คุณพบข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:
-
"คุณไม่ใช่สมาชิกขององค์กรนี้
คุณ (<ชื่อผู้ใช้ >) ไม่ได้เป็นขององค์กร <ชื่อองค์กร > ตรวจสอบชื่อองค์กร และลองลงชื่อเข้าใช้อีกครั้ง" -
"บัญชีของคุณได้ถูกปิดใช้งาน
บัญชีของคุณ (<ชื่อผู้ใช้ >) ถูกปิดการใช้งาน และคุณไม่มีสิทธิ์ในการเข้าถึงองค์กรนี้ ติดต่อผู้ดูแลระบบ Microsoft Dynamics CRM Online ของคุณเพื่อขอความช่วยเหลือ" -
"ไม่พบอินสแตนซ์สำหรับ ID ผู้ใช้นี้
คุณได้ลงชื่อเข้าใช้ ด้วย ID ผู้ใช้ที่ไม่สามารถเข้าสู่ระบบไปยัง Dynamics 365 ติดต่อผู้ดูแลระบบของคุณเพื่อให้แน่ใจว่า คุณมีบัญชีผู้ใช้ถูกต้อง Dynamics 365 " -
การตรวจสอบผู้ใช้ที่ไม่ถูกต้อง"
รับรองความถูกต้องของผู้ใช้ที่ส่งผ่านไปยังแพลตฟอร์มไม่ถูกต้อง"
สาเหตุ
ข้อผิดพลาดนี้สามารถเกิดขึ้นได้ถ้าไม่มีกลุ่มความปลอดภัยที่เกี่ยวข้องกับอินสแตนซ์ Dynamics 365 และคุณไม่ใช่สมาชิกของกลุ่มรักษาความปลอดภัยนั้น
การแก้ปัญหา
ขอให้ผู้ดูแลระบบ Dynamics 365 เมื่อต้องการเพิ่มคุณลงในกลุ่มความปลอดภัยซึ่งจะเชื่อมโยงกับอินสแตนซ์ Dynamics 365 ที่คุณพยายามจะเข้าถึง
ถ้าคุณคือผู้ดูแลระบบ Dynamics 365 นำทางไปยังศูนย์ดูแล 365 Dynamics เลือกอินสแตนซ์ Dynamics 365 ว่า ผู้ใช้จะไม่สามารถเข้าถึง และจากนั้น คลิกปุ่มแก้ไข ถ้าฟิลด์กลุ่มรักษาความปลอดภัยจะถูกเติม ตรวจสอบผู้ใช้ที่เป็นสมาชิกของกลุ่มนั้น ถ้ามีจัดการกลุ่มรักษาความปลอดภัยใน Office 365 คุณสามารถเพิ่มผู้ใช้ไปยังกลุ่มจากพื้นที่ผู้ใช้หรือกลุ่มพื้นที่ภายในพอร์ทัล Office 365
ถ้าคุณยังคงไม่สามารถเข้าถึง 365 Dynamics (ออนไลน์), เรียกใช้การสนับสนุนและผู้ช่วยกู้คืนซึ่งรวมถึงการออกแบบมาเพื่อแก้ไขปัญหาการลงชื่อเข้าใช้การวินิจฉัย
ข้อมูลเพิ่มเติม
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเข้าถึงศูนย์กลางการดูแล 365 Dynamics จาก https://portal.office.com คลิกที่นี่
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการควบคุมการเข้าถึงอินสแตนซ์ Dynamics 365 โดยใช้กลุ่มความปลอดภัย คลิกที่นี่