"TooManyBadItemsPermanentException" ระหว่างการย้ายระบบใน Office 365

อาการ

ในระหว่างการโยกย้ายใน Microsoft Office 365 คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

TooManyBadItemsPermanentException

หมายเหตุ ข้อมูลในบทความนี้อาจนำไปใช้กับข้อผิดพลาด "TooManyMissingItemsPermanentException" นอกจากนี้เนื่องจากหมายเลขของสินค้าที่ขาดหายไปถูกนับในขีดจำกัดสินค้าไม่ถูกต้อง (แต่ไม่เพิ่ม)

สาเหตุ

ปัญหานี้เกิดขึ้นถ้าจำนวนของสินค้าที่ไม่ถูกต้องมีขนาดใหญ่กว่าขีดจำกัดกำหนด การโยกย้ายไม่สามารถดำเนินต่อจนกว่าขีดจำกัดจะเพิ่มขึ้น หรือตั้งค่าเป็นไม่จำกัด

การแก้ไข

เมื่อต้องการแก้ปัญหานี้ ให้ดำเนินการตามขั้นตอนเหล่านี้:

  1. ส่งคำขอย้าย และนำเข้าเพื่อวิเคราะห์ PowerShell $stats= Get-MailboxStatistics <SMTP address> -IncludeMoveReport $report = $stats.MoveHistory[0].Report $report.BadItems

  2. Baditemlimitการปรับปรุงค่า ซึ่งมีค่าเริ่มต้นเป็น 0 หรือไม่ ใช้ค่าใหญ่กว่า หรือกำหนดเป็นไม่จำกัด (ซึ่งขึ้นอยู่กับหมายเลขที่กำหนดไว้ในขั้นตอนก่อนหน้านี้) Get-Moverequest <identity> | Set-Moverequest –baditemlimit <input value> Resume-Moverequest <identity>

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ขยายทักษะของคุณ
สำรวจการฝึกอบรม
รับฟีเจอร์ใหม่ก่อนใคร
เข้าร่วม Microsoft Insider

ข้อมูลนี้เป็นประโยชน์หรือไม่

ขอบคุณสำหรับคำติชมของคุณ

ขอขอบคุณสำหรับคำติชมของคุณ! เราคิดว่าอาจเป็นประโยชน์ที่จะให้คุณได้ติดต่อกับหนึ่งในตัวแทนฝ่ายสนับสนุน Office ของเรา

×