Outlook otomatik tamamlama listesi hakkında bilgi

Şunlar için geçerlidir: Outlook 2016Outlook 2013Microsoft Office Outlook 2003 Daha fazla

Özet


Bu makalede, Microsoft Outlook'un otomatik tamamlama listesi (olarak da bilinen Outlook otomatik tamamlama listesi) genel bir bakış içerir. Özelliği açıklayan ek olarak, bu makalede daha fazla bilgi ve Gelişmiş kullanıcıların listesini yönetmek adım adım yönergeler içerir.

Daha fazla bilgi


Outlook, Otomatik Tamamla listesini tutar. Liste, Otomatik ad denetleme özelliğini ve Otomatik Tamamlama özelliği tarafından kullanılır. Outlook'tan e-posta iletileri gönderdiğinizde, otomatik tamamlama listesi, takma ad önbelleği olarak da bilinir, otomatik olarak oluşturulur. SMTP adresleri, LegacyExchangeDN girişleri ve posta daha önce gönderdiğiniz kişiler için görünen adları listesi içerir.Not: Outlook için otomatik tamamlama listesi Outlook'a özgü olsa ve Outlook Web App (OWA) paylaşılmaz. OWA kendi Otomatik Tamamlama listesini tutar.Aşağıdaki bölümlerde, Otomatik Tamamla özelliği hakkında bilgi sağlar.

Girişlerin sayısını sınırla

Outlook, Otomatik Tamamlama listesine kaydedebileceğiniz giriş sayısını sınırlar Bu sınıra ulaştıktan sonra Outlook listesinden kaldırmak için en iyi adlarını belirlemek için bir iç algoritma kullanır. Bunu üzerinde kullanım ağırlığa göre yapar. Bu nedenle, beklenmedik bir şekilde, takma ad önbelleğinden kaldırılan bazı adlar bulabilirsiniz. Bu durumdan kaçınmak için kullanabileceğiniz iki genel yaklaşım vardır:
  1. Artık gereksinim duymadığınız otomatik tamamlama listesi girdilerini önleyici kaldırabilirsiniz. Bu tercih edilen bir yaklaşımdır. Bunun nasıl yapılacağı hakkında daha fazla bilgi için "Otomatik Tamamlama listesi girdilerini teker teker kaldırma" başlıklı bölüme bakın.
  2. Takma ad önbelleği sınırını artırabilirsiniz. Bu yapılandırmayı test edilmemiş olduğundan, bunu önermiyoruz. Büyük bir takma ad önbelleği varsa, takma ad önbelleği bozulması nedeniyle kullanılamaz hale gelirse çok sayıda önbelleğe alınan girdileri de kaybedebilirsiniz. Sınırını artırma hakkında daha fazla bilgi için "Otomatik Tamamlama listesi için sınırı değiştirmek nasıl." başlıklı bölüme bakın.
Sınırları aşağıdaki gibidir:
  • Outlook 2016: 1.000 girdiye
  • Outlook 2013: 1.000 girdiye
  • Outlook 2010: 1.000 girdiye
  • Outlook 2007: 2.000 giriş
  • Outlook 2003: 1.000 girdiye
 

Otomatik Tamamla özelliğini etkinleştirme

Bu bölümde, Otomatik Tamamla özelliğini devre dışı bırakmak veya etkinleştirmek nasıl ayrıntıları.
Outlook 2010, Outlook 2013 ve Outlook 2016
Otomatik tamamlama ayarını erişmek için şu adımları izleyin:
  1. Dosya menüsünde, Seçenekler' i tıklatın.
  2. Posta sekmesini seçin.
  3. İleti göndermegörene kadar yaklaşık yarı yarıya aşağı kaydırın. Kime, bilgi ve gizli satırlarına yazarken adları önermek için kullan otomatik tamamlama listesi onay kutusunun seçili olduğundan emin olun.
Outlook 2003 ve Outlook 2007
Otomatik Tamamla işlevinin ayarlarını erişmek için adımları izleyin:
  1. Araçlar'a tıklayın ve ardından Seçenekler'e tıklayın.
  2. E-posta seçenekleri düğmesini tıklatın.
  3. Gelişmiş Elektronik posta seçenekleri düğmesini tıklatın.
  4. Emin olun ad öner tamamlarken, bilgi ve gizli alanları kutusunu işaretli. (Ekran görüntüsündeki için bu adımı takip eder.)The screen shot for this step.
 

Outlook 2010, Outlook 2013 ve Outlook 2016 .nk2 dosyaları alma

Microsoft Office Outlook 2007 ve önceki sürümler disk üzerindeki bir takma ad (.nk2) dosyasını otomatik tamamlama listesi saklayın. Outlook 2010, Outlook 2013 ve Outlook 2016 olarak birincil ileti deponuzun gizli bir iletide Otomatik Tamamla listesini depolar. Outlook 2010, Outlook 2013 ve Outlook 2016 eski .nk2 dosyaları almak sağlar.Outlook 2010'daki .nk2 dosyaları alma hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesine bakın:

Otomatik Tamamla listesini kopyalama

Otomatik Tamamla listesini alma ve verme adımları kullandığınız Outlook sürümüne bağlı olarak farklı olabilir.
Outlook 2010, Outlook 2013 ve Outlook 2016
Otomatik Tamamla listesini Outlook 2010, Outlook 2013 ve Outlook 2016 kopyalamak için şu adımları izleyin:Adım1Otomatik Tamamla posta ileti vermek için şu adımları izleyin:
  1. Outlook'tan çıkın ve sonra Outlook Web Access veya Outlook Web App (OWA) olarak, posta kutunuza bağlı tüm iş istasyonlarında kapatın.
  2. Karşıdan yükleyip MFCMAPI http://mfcmapi.codeplex.com.
  3. MfcMapi.exe çalıştırın.
  4. Oturum Aç menüsünde Oturum Aç'ı tıklatın.
  5. Bir profil için istenirse, istediğiniz profili seçin ve Tamam' ı tıklatın.
  6. Üst bölmede, posta kutunuza karşılık gelen satırı bulun ve çift tıklatın.
  7. Sol taraftaki Gezinti Bölmesi'nde Kök kapsayıcısınıgenişletin ve Bilgi deposu üst veya IPM_SUBTREE' ı genişletin.
  8. Gelen kutusu klasörünü sağ tıklatın ve sonra İlişkili açık içerik tablosunutıklatın. Bu eylem, çeşitli özellikleri içeren yeni bir MFCMAPI penceresi açılır.
  9. Konu sütununun altında IPM konu olan öğeyi sağ tıklatın. Configuration.Autocomplete, İleti Ver'itıklatın. Bu işlem İleti dosyası Kaydet penceresi açılır.
  10. Aşağı açılan listesinde, MSG dosya (UNICODE)seçin ve Tamam' ı tıklatın.
  11. İletiyi kaydetmek istediğiniz bir klasör konumu seçin ve sonra Kaydet' i tıklatın. Bu konumu not alın.
Adım 2Otomatik Tamamla posta iletileri almak için aşağıdaki adımları izleyin.
  1. Outlook'tan çıkın ve sonra Outlook Web Access veya Outlook Web App (OWA) olarak, posta kutunuza bağlı tüm iş istasyonlarında kapatın.
  2. MFCMAPI http://mfcmapi.codeplex.com yükleyip
  3. MfcMapi.exe çalıştırın.
  4. Oturum Aç menüsünde Oturum Aç'ı tıklatın.
  5. Bir profil için istenirse, istediğiniz profili seçin ve Tamam' ı tıklatın.
  6. Üst bölmede, posta kutunuza karşılık gelen satırı bulun ve çift tıklatın.
  7. Sol taraftaki Gezinti Bölmesi'nde kök - posta kutusunugenişletin ve Bilgi deposu üst veya IPM_SUBTREE' ı genişletin.
  8. Gelen kutusu klasörünü sağ tıklatın ve sonra İlişkili açık içerik tablosunutıklatın. Bu eylem, çeşitli özellikleri içeren yeni bir MFCMAPI penceresi açılır.
  9. Yinelenen girişleri önlemek için varolan otomatik tamamlama iletisi silmeniz gerekir. Not: IPM silmeden önce. Configuration.Autocomplete , ileti gerekir dışarı ileti "Otomatik Tamamlama önbellek verme" bölümündeki adımları kullanarak. Varolan otomatik tamamlama iletiyi silmek için şu adımları izleyin:
    1. Konu sütununda IPM konu olan öğeyi bulun. Configuration.Autocomplete.
    2. Öğeyi sağ tıklatın ve sonra iletiyi silseçeneğini tıklatın. Bu Öğeyi sil penceresini açar.
    3. Aşağı açılan listesinde, kalıcı olarak silinmek üzere (destekleniyorsa, silinmiş öğeleri koruma için siler)seçin ve Tamam' ı tıklatın.
  10. Klasör menüsünde, Al' ı tıklatın ve Gelen ileti' yi tıklatın.
  11. "Ne için dışarı otomatik tamamlama listesi" Bölüm 11 adımda oluşturduğunuz .msg dosyasını bulun ve sonra Tamam' ı tıklatın.
  12. Görüntülenen pencerede Yük MSGileti geçerli klasöre yükleYükleme stil listesinde seçin ve Tamam' ı tıklatın.
Otomatik Tamamlama bilgileri IPM alınır. Configuration.Autocomplete_< onaltılı kodu >.msg, burada< onaltılı kodu > yer tutucu sayılardan ve harflerden oluşan uzun bir dizeyi gösterir.
Outlook 2003 ve Outlook 2007

Outlook 2003 ve Outlook 2007'de otomatik tamamlama listesi kopyalamak için adımlar farklıdır. Outlook 2003 ve Outlook 2007 otomatik tamamlama listesi .nk2 dosyasını depolamak olmasıdır.

Outlook 2007'de otomatik tamamlama listesi kopyalamak için aşağıdaki Microsoft Web sitesine bakın:

Otomatik Tamamla listesini başka bilgisayara kopyalama

Otomatik Tamamlama listesi girdileri tek bir seferde kaldırma

Bir anda gelen otomatik tamamlama önbellek bir giriş girdileri kaldırmak için şu adımları izleyin:
  1. Yeni bir e-posta iletisini açın.
  2. Kaldırmak istediğiniz Otomatik Tamamla girdisinin ilk birkaç karakterini yazın.
  3. Giriş listesinde göründüğünde vurgulu hale kadar adın üzerine fare işaretçisini taşımak adları, önerilen ancak adı tıklatmayın.
  4. Vurgulanan adının yanındaki "X" simgesi belirdiğinde X adı listeden kaldırmak için tıklatın veya klavyede Delete tuşuna basın.

Tam otomatik tamamlama listesini temizlemek nasıl

Bu bölümde, Otomatik Tamamla listesini silmek açıklar.
Outlook 2010, Outlook 2013 ve Outlook 2016

Outlook 2010, Outlook 2013 ve Outlook 2016 Otomatik Tamamla listesinden silmek için aşağıdaki iki yöntemden birini kullanın.Yöntem 1

  1. Outlook'u açın.
  2. Dosya sekmesinde Seçenekler'e tıklayın.
  3. Posta sekmesini tıklatın.
  4. Otomatik Tamamlama listesi boş İletileri gönder' i tıklatın.
  5. Evet'e tıklayın.
Yöntem 2/CleanAutoCompleteCache anahtarını kullanarak Outlook'u başlatın. Bunu yapmak için şu adımları izleyin:
  1. Başlat'a ve ardından Çalıştır'a tıklayın.
  2. Outlook.exe /CleanAutoCompleteCachetürü. Not: Outlook varsayılan konumda yüklü değilse, Outlook.exe yolunu göstermelidir.
Outlook 2003 ve Outlook 2007
Outlook 2003 ve Outlook 2007 Otomatik Tamamla listesinden silmek için .nk2 dosyasını el ile silmeniz gerekir. .Nk2 dosyasını silmek için şu adımları izleyin:
  1. Outlook'tan çıkın.
  2. Başlat' ı tıklatın ve sonra bilgisayar' ı tıklatın.
  3. Düzenle' yi tıklatın ve sonra Klasör ve arama seçenekleri'nitıklatın.
  4. Görünüm sekmesinde Gizli dosya, klasör ve sürücüleri göster' i tıklatın.
  5. Tamam' ı tıklatın.
  6. Başlat' ı tıklatın, Tüm Programlar' ı, Donatılar ' ı ve sonra Çalıştır' ı tıklatın.
  7. Çalıştır iletişim kutusuna (tırnak işaretleriyle birlikte) aşağıdaki komutu yazın ve sonra Tamam' ı tıklatın: "C:\ Users\kullanıcı adı\AppData\Roaming\Microsoft\Outlook"bu yoldaUsernameNotadıdır oturum açmış geçerli Windows kullanıcı.
  8. Sağ tıklatın. NK2 dosyasını sıfırlamak ve Yeniden Adlandır' ı tıklatın istediğiniz profilin adını vardır.
  9. Olarak ProfilAdı.bakdosyasını yeniden adlandırın ve Enter tuşuna basın.
  10. Outlook ktan.
 

Otomatik Tamamla önbelleği ile ilgili sorunlar

Bu bölümde, Otomatik Tamamla önbelleğiyle oluşabileceği bilinen sorunlar açıklanmaktadır. Otomatik Tamamla önbellek zaman içinde bozulabilir ve yeni girişler kaydedemeyebilir. Bu durumda, tek tek girişler listesinden kaldırmak deneyebilirsiniz. Bunu yapmak için "Otomatik Tamamlama listesi girdilerini bir anda nasıl kaldırılacağı." başlıklı bölüme bakın. Tam otomatik tamamlama listesi sorunu gidermezse sıfırlayabilirsiniz. Bunu yapmak için "tam otomatik tamamlama listesi nasıl temizleneceği." başlıklı bölüme bakın.

Otomatik Tamamla listesini sınırını değiştirmek nasıl

Bu yapılandırmayı test edilmemiş olduğundan, bunu önermiyoruz. Daha büyük bir otomatik tamamlama listesi varsa, Otomatik Tamamla önbelleğinizi bozulması nedeniyle kullanılamaz hale gelirse çok sayıda önbelleğe alınan girdileri kaybedebilirsiniz. Bu vazgeçme verildiğinde, Outlook'ta otomatik tamamlama listesi sınırı artırmak için aşağıdaki kayıt defteri verileri kullanabilirsiniz.Önemli Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Daha sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
322756 Windows'da kayıt defterini yedekleme ve geri yükleme
  1. Outlook'tan çıkın.
  2. Kayıt Defteri Düzenleyicisi'ni başlatın.
    • Windows 8.x, Windows tuşu, regedit yazın ve Entertuşuna basın.
    • Windows 7 ve Windows Vista, Başlat' ı tıklatın, Aramaya Başla kutusuna regedit yazın ve Entertuşuna basın.
  3. Aşağıdaki kayıt defteri alt anahtarını bulun ve seçin:
    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoNameCheck
    Not: Bu kayıt defteri alt anahtarında yer tutucu x.0 Microsoft Office sürümünüzü temsil eder. Aşağıdaki listeden uygun değerini kullanın. Outlook 2016 = 16.0 Outlook 2013 = 15,0 Outlook 2010'u = 14.0 Outlook 2007 = 12.0 Outlook 2003 = 11.0
  4. Düzen menüsünden Yeni' nin üzerine ve sonra da DWORD değeri' ni tıklatın.
  5. MaxNickNamesyazın ve Entertuşuna basın.
  6. Düzen menüsünde, Değiştir'e tıklayın.
  7. Sınır için yeni bir değer yazın ve Tamam' ı tıklatın. Notlar
    • DOnl formnumarasını yazdığınızdan emin olun. Numarayı doğru forma olmasıdır.
    • Yeni sınır sınamak için yalnızca bir Marjinal miktar sınırı artırmayı deneyin. Örneğin, Outlook 2013 sınırı yüzde 20 artış oluşturmak için 1200 MaxNickNames değeri belirtin.
  8. Kayıt Defteri Düzenleyicisi'nden çıkın.
  9. Outlook'u başlatın.
Not: MaxNickNames kayıt defteri değeri, yalnızca varsayılan sınırını belirtir. Bu nedenle, takma ad önbelleği sınırı düşürmek için bu değeri kullanabilirsiniz.