MS10-065: Microsoft Internet Information Services'deki (IIS) güvenlik açıkları uzaktan kod yürütülmesine izin verebilir

GİRİŞ

Microsoft, MS10-065 güvenlik bültenini yayımladı. Güvenlik bülteninin tamamını görüntülemek için aşağıdaki Microsoft Web sitelerinden birini ziyaret edin:

Bu güvenlik güncelleştirmesiyle ilgili yardım ve destek alma

Ev kullanıcıları, ABD'de ve Kanada'da 1-866-PCSAFETY numarasını arayarak veya yerel Microsoft temsilcisine başvurarak ücretsiz destek alabilir. Güvenlik güncelleştirmeleri sorunlarıyla ilgili olarak yerel Microsoft temsilcinize başvurma konusunda daha fazla bilgi için, Microsoft Uluslararası Destek Web sitesini ziyaret edin: Kuzey Amerika'daki müşteriler aşağıdaki Microsoft Web sitesini ziyaret ederek ücretsiz e-posta desteğine veya sohbet yoluyla destek seçeneklerine sınırsız erişim sağlayabilir: Kurumsal müşteriler, normal destek ilgili kişilerinden güvenlik güncelleştirmeleriyle ilgili destek alabilir.

Daha fazla bilgi

Bu güvenlik güncelleştirmesiyle ilgili olduğu bilinen sorunlar ve ek bilgiler


Aşağıdaki makaleler, bu güvenlik güncelleştirmesi bağımsız ürün sürümleriyle ilişkili olduğu için ek bilgiler içermektedir. Bu makaleler bilinen sorunlarla ilgili bilgi içerebilir. Bu durumda, bilinen sorun, her bir makale bağlantısının altında listelenir.

  • 2124261 MS10-065: Internet Information Services ASP güvenlik güncelleştirmesi: 14 Eylül 2010'un açıklaması
    Güvenlik güncelleştirmesi 2124261'deki bilinen sorunlar:

    • Windows XP SP3 çalıştırılan ama IIS çalıştırılmayan bir bilgisayara güvenlik güncelleştirmesi 2124261 yüklendiğinde, güncelleştirme başarıyla yüklenmiş gibi görünebilir. Bu senaryoda, Denetim Masası'ndaki Program Ekle veya Kaldır öğesine bir girdi eklenir. Ancak bilgisayara hiçbir dosya yüklenmez. IIS sonraki bir tarihte etkinleştirilirse dosyalar kullanılmak üzere yerel olarak önbelleğe alınmaz.
  • 2271195 MS10-065: Internet Information Services CGI güvenlik güncelleştirmesi: 14 Eylül 2010'un açıklaması
    Güvenlik güncelleştirmesi 2271195'deki bilinen sorunlar:
    • Windows 7 ve Windows Server 2008 R2 için Service Pack 1'de (SP1) yayımlanan cgi.dll sürümünün (7.5.7600.16385) sürüm numarası, güvenlik güncelleştirmesi 2271195'te yayımlanan cgi.dll'nin (7.5.7600.16632) sürüm numarasından eski. Ancak, güvenlik güncelleştirmesi 2271195, Service Pack'te yayımlanan cgi.dll sürümü 7.5.7600.16385'te bulunur. Bu nedenle, kullanıcı tarafından başka bir işlem yapılması gerekli değildir. 
  • 2290570 MS10-065: Internet Information Services Infocomm güvenlik güncelleştirmesi: 14 Eylül 2010'un açıklaması
Özellikler

Makale No: 2267960 - Son İnceleme: 2 May 2011 - Düzeltme: 1

Geri bildirim