Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Windows Media Player ile bir dosyayı oynatmaya çalıştığınızda, aşağıdaki hata iletilerinden birini veya daha fazlasını alabilirsiniz:

Geçersiz Dosya Biçimi. (Hata=8004022F)

-veya-

Dosya çalınamıyor. Biçimi desteklenmiyor. (Hata=80040265)

-veya-

Uygun açıcı bulunamadığından video akımı çalıştırılamıyor. (Hata=80040255)

-veya-

Akımı işlemek için süzgeç bileşimleri bulunamadı. (Hata=80040218)

-veya-

Bu dosya için kaynak süzgeci yüklenemedi. (Hata=80040241)

-veya-

Açılamıyor. Lütfen yolun ve dosya adının doğru olup olmadığını denetleyin ve yeniden deneyin (Hata=8007000D).

Neden

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:

  • Windows Media Player, çalmaya çalıştığınız medya dosyasının dosya biçimini veya codec bileşenini desteklemiyor olabilir.

  • Bazı Windows Media Player dosyaları kayıp veya bozulmuş olabilir.

  • Medya dosyası bozulmuş olabilir.

  • Medya dosyası yüklü olmayan bir codec bileşeni kullanıyor olabilir.

  • İşletim sisteminin ses becerileri olmayabilir. Örneğin:

    • Bilgisayarda ses aygıtı yoktur.

    • Doğru ses aygıtı sürücüsü yüklenmemiştir veya devre dışı bırakılmıştır.

    • Windows NT ve Windows 2000 Terminal'in her ikisini de kullanıyor olabilirsiniz (bu yapılandırmada ses becerileri yoktur).

    • Windows XP Terminal, ses dosyalarını çalmayacak biçimde yapılandırılmıştır.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemleri verildikleri sırayla uygulayın. Her yöntemin ardından, sorunun giderilmiş olup olmadığını sınayın.

Önemli Windows Media Player, günümüzde kullanılan tüm medya dosyası türlerini desteklemez; ancak en sık kullanılan medya dosyası türleri için destek sağlar. Bu nedenle, medya dosyanızın desteklenen bir tür olduğunu doğrulayın. Desteklenmeyen bir türse, 1. yöntemden sonraki yöntemleri kullanmayın. Windows Media Player kullandığınız dosya biçimini desteklemiyorsa, dosyanın dağıtıcıyla bağlantı kurup dosyayı görüntüleyebileceğiniz bir yazılımın olup olmadığı konusunda bilgi alın.
Belirli bir hata iletisi hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:

156286 Hata İletisi: Video Akışı Kayıttan Yürütülemiyor...

195880 Hata İletisi: Akımı İşlemek için Süzgeç Bileşimleri Bulunamadı... (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Yöntem 1: Windows Media Player'ın Kullandığınız Dosya Biçimini Desteklediğini Doğrulama

Windows Media Player, aşağıdaki listede yer alan dosya biçimlerini destekler:

  • Windows Media biçimleri Dosya adı uzantıları: .asf, .asx, .avi, .wav, .wax, .wma, .wm, .wmv

    Not Windows Media Player sürüm 6.4 ve sonraki sürümleri .wmv dosyalarını destekler.

  • Moving Pictures Experts Group (MPEG) Dosya adı uzantıları: m3u, mp2v, .mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe, mpv2

  • Musical Instrument Digital Interface (MIDI) Dosya adı uzantıları: .mid, midi, .rmi

  • Apple QuickTime, Macintosh AIFF Kaynağı Dosya adı uzantıları: .qt, .aif, .aifc, .aiff, .mov

  • Unix Dosya adı uzantıları: .au, .snd

Not Windows Media Player, Apple QuickTime sürüm 1 ve 2 ile oluşturulan dosyaları destekler. Windows Media Player artık .ra, .rm ve .ram dosya biçimlerini desteklememektedir.

Yöntem 2: Çalmaya Çalıştığınız Dosyanın Bozuk Olup Olmadığını Belirleme

Windows Media Player'da, hata iletisini aldığınızda kullandığınız dosyayla aynı dosya uzantısını kullanan farklı bir dosyayı çalmaya çalışın. Diğer dosya düzgün çalınırsa, çalmaya çalıştığınız ilk dosya bozuk olabilir. Dosyaların her ikisini de çalmaya çalıştığınızda hata iletisini alırsanız, sonraki yönteme geçin.

Windows Media Player 7'nin desteklediği dosya türleri hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

316992 Windows Media Player multimedya dosyası biçimleri

Yöntem 3: Windows Media Player'ı Yeniden Yükleme

Windows Media Player'ı kaldırın, bilgisayarı yeniden başlatın ve sonra Windows Media Player'ı yeniden yükleyin.

Not Windows Media Player'ın en son sürümünü kullanmalısınız. Windows Media Player'ın en son sürümünü yüklemek için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=

Yöntem 4: Microsoft DirectX'in En Son Sürümünü Yeniden Yükleme

DirectX'te sorun giderme ve yeniden yükleme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:

179113 DirectX Nasıl Karşıdan Yüklenir ve Kurulur

157730 DirectX Tanı Aracı Kullanılarak DirectX Sürümü Nasıl Belirlenir

Yöntem 5: Medya Dosyasına Uygun Codec Bileşenlerini Kullandığınızı Doğrulama

Ses codec bileşenlerini doğrulamak, yüklemek ve sorun gidermek hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:

141801 Windows 95'te Ses Codec Bileşenlerinde Sorun Giderme (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

191533 Media Player Indeo 4.x Codec Bileşenini Kullanarak .avi Dosyasını Oynatamıyor

221831 Hata İletisi: Uygun Açıcı Karşıdan Yüklenemiyor (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Daha fazla bilgi

Windows Media Player sorunlarını giderme konusunda ek bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://www.microsoft.com/windows/windowsmedia/player/faq/default.mspxBu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×