Lync 2010'daki ortam bağlantısı eylemler gerçekleştirdiğinizde ekran koruyucu başlamıyor

Şunlar için geçerlidir: Lync 2010

Belirtiler


Aşağıdaki senaryoyu düşünün:
  • Ekran koruyucuyu etkinleştirmek ve ardından ekran koruyucu boşta kalma zaman aşımı değeri belirtin.
  • Microsoft Lync 2010 kullanarak bir toplantı oluşturun ve sonra toplantı uygulama paylaşımı gerçekleştirin.
  • Belirtilen ekran koruyucusu boşta kalma zaman aşımı değerinden daha uzun bir süre boşta bilgisayar sağlar.
Bu senaryoda, ekran koruyucu başlamıyor.

Not: Diğer medya bağlantısı işlemler gerçekleştirirse da bu sorun oluşur. Örneğin, sorun aşağıdaki senaryolarda oluşabilir:
  • Bir ses veya video toplantı oluşturun.
  • Uygulama Paylaşımı bir eşler arası anlık ileti (IM) görüşmesinde gerçekleştirdiğiniz.
  • Başka bir kullanıcının bir ses veya video arama yaptığınız.

Neden


Lync 2010 medya oturumu ekran koruyucu yapılandırmayı geçersiz kılar, çünkü bu sorun oluşur.

Çözüm


Bu sorunu gidermek için aşağıdaki toplu güncelleştirmeyi yükleyin:
2514982 Lync 2010 toplu güncelleştirmesinin açıklaması: Kasım 2011

Güncelleştirme yüklendikten sonra ortam yöneticisinin istemci ilkesini uygulamak için Lync Server Yönetim Kabuğu'de aşağıdaki komutu çalıştırmanız gerekir:
Yeni CsClientPolicyEntry-ad "UseDefaultWindowsScreenSaverPolicy" – "True" değeri

Daha fazla bilgi


Yeni CsClientPolicyEntry hakkında daha fazla bilgi için commend, aşağıdaki Microsoft Web sitesini ziyaret edin: