Windows 10 Sürüm 1511'e yükselttikten sonra önceden yüklenmiş sistem uygulamaları ve Başlat menüsü çalışmayabilir

Belirtiler

Windows 8'den Windows 10 sürüm 1511'e yükseltirken önceden yüklenmiş sistem uygulamaları ve Başlat menüsü bazı bilgisayarlarda çalışmayabilir.

Neden

Bu sorun, belirli kayıt defteri anahtarlarını oturum açmış kullanıcılar için erişilemez duruma gelmesine neden olan bir yarış durumu nedeniyle oluşur. Bu nedenle, bu kayıt defteri anahtarları dokunmatik zorunda sistemi önceden yüklenmiş uygulamalar UygX dağıtım aşamasında yüklenemez.

Bu güncelleştirme nasıl edinilir

Yöntem 1: Windows Update

Bu güncelleştirme otomatik olarak indirilir ve yüklenir.

Yöntem 2: Microsoft Update Kataloğu

Bu güncelleştirme için tek başına paketi almak için Microsoft Update Kataloğu web sitesine gidin.

Önkoşullar

Bu güncelleştirmeyi yüklemek için herhangi bir önkoşul bulunmamaktadır.

Kayıt defteri bilgileri

Bu güncelleştirmeyi uygulamak için kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Yeniden başlatma bilgileri

Bu güncelleştirmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmanız istenebilir.

Güncelleştirme değiştirme bilgileri

Bu güncelleştirme önceden yayımlanmış bir güncelleştirmenin yerini almaz.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Başvurular

Microsoft'un yazılım güncelleştirmelerini açıklamak için kullandığı terminoloji hakkında ek bilgi edinin.
Özellikler

Makale No: 3152599 - Son İnceleme: 24 Şub 2017 - Düzeltme: 1

Windows 10 Version 1511

Geri bildirim