IDE Sürücüdeki Önbelleğe Alma Etkin Birim Bağlandığında Ortaya Çıkan Stop 0x000000ED Hata İletisi

Belirtiler

Önbelleğe alma etkin tümleşik aygıt elektroniği (IDE) sürücülerde NTFS dosya sistemini kullanan birimler kullandığınızda, başlatma sırasında aşağıdaki hata iletisini alabilirsiniz:

Stop 0x000000ED
Unmountable_Boot_Volume
Bu durumda uygulanacak normal kurtarma işlemi, Kurtarma Konsolu'nda chkdsk /r komutunu çalıştırmak ve devam etmek şeklindedir. Windows XP'nin OEM sürümlerinde, Kurtarma Konsolu'na erişilemeyebilir. Bu düzeltme Windows XP'nin OEM yapısına eklenmemişse, Kurtarma Konsolu'na giremeyebilir ve kurtarma işlemi için chkdsk /r komutunu çalıştıramayabilirsiniz. Ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

308402 Windows XP'de Sysprep Çalıştırdıktan Sonra Kurtarma Konsolunda Oturum Açılamıyor (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Neden

IDE disk sürücülerdeki yazma düzenini en iyi duruma getirme özelliği nedeniyle, önbelleğe alma yordamları, verilerin diskteki yerlerine bağlı olarak, sürücüye yazma hızlarını olabildiğince yüksek tutmak amacıyla verileri zaman zaman sırayla yazmaz. Bu da, yazma işlemi tamamlanmamışsa NTFS disk sisteminde kritik tabloların bozulmasına neden olabilecek bir zamanlama penceresi açar. Microsoft, diskte kritik verilerin saklandığı programlarda veya toplam hızda küçük bir azalmaya izin veren durumlar için IDE sürücülerinde önbelleğe almanın kapatılmasını geçmişte önermiştir. Kritik veriler içeren programların, veri işlemlerinde daha iyi bir denetime sahip olan SCSI sürücüleri kullanması gerekebilir.

Çözüm

Bu sorunu gidermek için, en son Windows XP hizmet paketini edinin. Ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389 En Son Windows XP Hizmet Paketi Nasıl Elde Edilir
Bu sorunu çözmek için Microsoft Windows Update Web sitesinden aşağıdaki güncelleştirmeyi alın:

Yayın Tarihi: 10 Şubat 2002

Microsoft Destek dosyalarını karşıdan yükleme konusunda ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591 Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Elde Edilir
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardımcı olan geliştirilmiş güvenliğe sahip sunucularda depolanır.


Bu düzeltmenin İngilizce sürümü, aşağıdaki dosya özniteliklerine veya sonrasına sahip olmalıdır:

Tarih Saat Sürüm Boyut Dosya adı Platform
---------------------------------------------------------------------
30 Oca 2002 14:58 5.1.2600.28 516.480 Ntfs.sys Intel
30 Oca 2002 14:59 5.1.2600.28 1.746.304 Ntfs.sys Itanium 64-bit

Durum

Microsoft bu durumun, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Windows XP Service Pack 1'de giderilmiştir.

Daha fazla bilgi

Önemli sistem dosyalarında yapılan değişikliklerle sistem biriminin chkdsk komutunun çalıştırılabileceği bir noktaya bağlanmasına olanak verilmiştir. Bu dosyalar, sorunun başlaması beklenmeden, ilk fırsatta yüklenmelidir. Bu sorunla karşılaşırsanız, sistem kurtarma yazılımını bilgisayarınızın üreticisinden edinmeniz ve kullanmanız gerekebilir.

Özellikler

Makale No: 315403 - Son İnceleme: 13 Nis 2006 - Düzeltme: 1

Geri bildirim