Word'de bozuk belgelerle ilgili sorunları giderme

Özet

Bu makalede Word 2007 ve sonraki sürümlerinde bozuk bir belgenin nasıl tanımlanacağı açıklanmaktadır. Makalede ayrıca belge, bozuk olarak tanımlandıktan sonra belgenin içerdiği metni ve verileri kurtarma adımları bulunmaktadır.

Bu makale, bilgisayar kullanmaya yeni başlayan kullanıcılarla orta düzeyde bilgisayar kullanıcılarına yöneliktir.
Bu makaleyi önceden yazdırarak ilgili adımları kolaylıkla izleyebilirsiniz.

Bozuk belgeyi tanımlama

Yöntem 1: Garip davranışları denetleyin

Çoğu bozuk belge garip davranışlar gösterir. Bu davranışlar, belgedeki veya belgenin dayandığı şablondaki bozuklukla ilgili olabilir. Bu davranışlar şunları içerebilir:
  • Belgedeki sayfalar sürekli olarak yeniden numaralandırılır
  • Belgedeki sayfa sonları sürekli olarak yeniden oluşturulur
  • Belge düzeni ve biçimlendirme hatalıdır
  • Ekranda okunamayan karakterler bulunur
  • İşleme sırasında hata iletileri alınır
  • Dosyayı açtığınızda bilgisayar yanıt vermemeye başlar
  • Programın normal işleyişi sırasında karşılaşılmayan tüm diğer beklenmedik davranışlar
Belge, bu belirtilerden birini gösteriyorsa veya belgeyi açamıyorsanız yöntem 2'ye geçin.

Yöntem 2: Diğer belgeleri ve programları denetleyin

Bazı durumlarda, bu davranış belgedeki bozukluk dışında etkenler nedeniyle ortaya çıkabilir. Diğer etkenleri ortadan kaldırmak için şu adımları izleyin:
  1. Başka belgelerde benzer davranışları arayın.
  2. Diğer Microsoft Office programlarda benzer davranışlar olup olmadığını denetleyin.
Bu adımlardan birinde sorunun belge ile ilgili olmadığını belirlerseniz Word, Office paketi veya bilgisayarda çalışan işletim sistemi ile ilgili sorunları gidermeniz gerekir.

Bozuk belgeyi açabiliyorsanız denemeniz gereken sorun giderme adımları

Yöntem 1: Belge tarafından kullanılan şablonu değiştirin

Adım 1: Belge tarafından kullanılan şablonu belirleyin

  1. Sorunun yaşandığı belgeyi Word'de açın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından Seçenekler'e tıklayın.
  3. Eklentiler'e tıklayın.
  4. Yönet kutusunda, Office eklentilerini görüntüle ve yönet altında Şablonlar'a tıklayın.
  5. Git'e tıklayın.
Belge tarafından kullanılan şablon, Belge şablonu kutusunda listelenir. Listelenen şablon Normal ise, adım 2'ye geçin. Aksi durumda, adım 3'e geçin.

Adım 2: Genel şablonu (Normal.dotm) yeniden adlandırın

Kullandığınız işletim sistemine uygun adımları izleyin:
  1. Word'den çıkın.
  2. Başlat'a tıklayın Başlat düğmesi  .
  3. İşletim sisteminizde normal.dotm dosyası genellikle şu konumda bulunur:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Normal.dotm dosyasına sağ tıklayın ve Yeniden adlandır'a tıklayın.
  5. Oldword.old yazın ve ENTER tuşuna basın.
  6. Windows Gezgini'ni kapatın.
  7. Word'ü başlatın ve belgeyi açın.

Adım 3: Belge şablonunu değiştirin

  1. Sorunun yaşandığı belgeyi Word'de açın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından Seçenekler'e tıklayın.
  3. Eklentiler'e tıklayın.
  4. Yönet kutusunda Şablonlar'a ve ardından Git'e tıklayın.
  5. İliştir'e tıklayın.
  6. Şablonlar klasöründe Normal.dotm dosyasına ve ardından 'a tıklayın.
  7. Tamam'a tıklayarak Şablonlar ve Eklentiler iletişim kutusunu kapatın.
  8. Word'den çıkın.

Adım 4: Değiştirilen şablonların düzgün çalıştığını doğrulayın.

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından Seçenekler'e tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.
Garip davranışlar devam ediyorsa yöntem 2'ye geçin.

Yöntem 2: Varsayılan ayarlarını kullanarak Word'ü başlatın

Yalnızca Word'deki varsayılan ayarlarla Word'ü başlatmak için /a anahtarını kullanabilirsiniz. /a anahtarını kullandığınızda, Word hiçbir eklentiyi yüklemez. Ayrıca Word varolan Normal.dotm şablonunu kullanmaz. /a anahtarını kullanarak Word'ü yeniden başlatın.

Adım 1: /a anahtarını kullanarak Word'ü başlatın.

  1. Word'den çıkın.
  2. İşletim sisteminizde Çalıştır'ı arayın. Çalıştır iletişim kutusuna winword.exe /a komutunu yazın.

Adım 2: Belgeyi açın

  1. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  2. Bozuk belgeye ve sonra da 'a tıklayın.
Garip davranışlar devam ediyorsa yöntem 3'e geçin.

Yöntem 3: Yazıcı sürücülerini değiştirin

Adım 1: Farklı bir yazıcı sürücüsü deneyin

Adım a: Yazıcı Ekle'yi açın
  1. İşletim sisteminizde Aygıtlar ve Yazıcılar'ı arayın.
  2. Yazıcı ekle'ye tıklayın.
Adım b: Yeni bir yazıcı ekleyin
  1. Yazıcı Ekle iletişim kutusunda Yerel yazıcı ekle'ye tıklayın.
  2. Varolan bağ. nok. kullan'a ve sonra da İleri'ye tıklayın.
  3. Üretici listesinde Microsoft'a tıklayın.
  4. Microsoft XPS Belge Yazıcısı'na ve ardından İleri'ye tıklayın.
  5. Yüklü sürücüyü kullan (önerilen) seçeneğine ve ardından İleri'ye tıklayın.
  6. Varsayılan yazıcı olarak ayarla onay kutusuna tıklayıp seçin ve sonra İleri'ye tıklayın.
  7. Son'a tıklayın.

Adım 2: Yazıcı sürücüleri değiştirildiğinde sorunun giderildiğini doğrulayın

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.
Garip davranışlar devam ediyorsa adım 3'e geçin.

Adım 3: Özgün yazıcı sürücüsünü yeniden yükleyin.

Windows Vista ve Windows 7
  1. İşletim sisteminizde Aygıtlar ve Yazıcılar'ı arayın.
  2. Özgün varsayılan yazıcıya sağ tıklayın ve ardından Sil'e tıklayın.
    Kullanıcı Hesabı Denetimi izni Yönetici parolası girmeniz veya onaylamanız istenirse, parolayı yazın veya Devam'a tıklayın.
  3. Yazıcıyla ilişkili olan tüm dosyaları kaldırmanız istenirse Evet'e tıklayın.
  4. Yazıcı ekle'ye tıklayın ve yazıcı sürücüsünü yeniden yüklemek üzere Yazıcı Ekleme Sihirbazı'ndaki talimatları izleyin.

Adım 4: Yazıcı sürücüleri değiştirildiğinde sorunun giderildiğini doğrulayın

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.
Garip davranışlar devam ediyorsa yöntem 4'e geçin.

Yöntem 4: Word'ü bir dosyayı onarmaya zorlayın

Adım 1: Belgeyi onarın

  1. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  2. iletişim kutusunda, Word belgenize tıklayıp vurgulayın.
  3. düğmesindeki oka ve sonra da Aç ve Onar'a tıklayın.

Adım 2: Belge onarıldığında sorunun giderildiğini doğrulayın

Garip davranışın artık gerçekleşmediğini doğrulayın Garip davranışlar devam ediyorsa Windows'u yeniden başlatın ve yöntem 6'ya geçin.

Yöntem 5: Belge biçimini değiştirin ve belgeyi tekrar Word biçimine dönüştürün

Adım 1: Belgeyi açın

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.

Adım 2: Belgeyi farklı bir dosya biçimiyle kaydedin

  1. Word'de Şerit üzerindeki Dosya'ya ve ardından Farklı Kaydet'e tıklayın.
  2. Word'de, Diğer Biçimler'e tıklayın.
  3. Kayıt türü listesinden Zengin Metin Biçimi (*.rtf) seçeneğine tıklayın.
  4. Kaydet'e tıklayın.
  5. Word'de Şerit üzerindeki Dosya'ya ve ardından Kapat'a tıklayın.

Adım 3: Belgeyi açın ve daha sonra Word dosya biçimine dönüştürün

  1. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  2. Dönüştürülen belgeye ve sonra da 'a tıklayın.
  3. Word'de Şerit üzerindeki Dosya'ya ve ardından Farklı Kaydet'e tıklayın.
  4. Farklı Kaydet türü olarak Word Belgesi'ni seçin.
  5. Dosyayı yeniden adlandırın ve Kaydet'e tıklayın.

Adım 4: Belgenin dosya biçimini dönüştürdükten sonra sorunun giderildiğini doğrulayın

Garip davranışın artık gerçekleşmediğini doğrulayın Davranış devam ediyorsa, dosyayı başka bir dosya biçimiyle kaydetmeyi deneyin. 1. ile 4. adımlar arasını yineleyin ve dosyayı aşağıdaki sırayla şu dosya biçimlerinde kaydetmeye çalışın:
  • Web sayfası (.htm; .html)
  • Başka bir sözcük işleme biçimi
  • Düz Metin (.txt)
Not Dosyaları Düz Metin (.txt) biçiminde kaydettiğinizde, belgedeki bozuklukları giderebilirsiniz. Ancak tüm belge biçimlendirmesi, makro kodları ve grafikler kaybolur. Dosyaları Düz Metin (.txt) biçiminde kaydettiğinizde, belgeyi yeniden biçimlendirmeniz gerekir. Bu nedenle, Düz Metin (.txt) biçimini yalnızca diğer dosya biçimleri sorunu gidermezse kullanın.

Garip davranışlar devam ediyorsa yöntem 7'ye geçin.

Yöntem 6: Son paragraf işareti dışındaki tüm öğeleri yeni bir belgeye kopyalayın

Adım 1: Yeni bir belge oluşturun

  1. Word'de, Şerit üzerindeki Dosya'ya ve ardından Yeni'ye tıklayın.
  2. Boş belge'ye ve sonra Oluştur'a tıklayın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.

Adım 3: Belgenin içeriğini kopyalayın ve ardından içeriği yeni belgeye yapıştırın

Not Belgeniz bölüm sonları içeriyorsa, yalnızca bölüm sonları arasında kalan metni kopyalayın. Bölüm sonlarını kopyalamayın; bunu yaparsanız, bozuk kısım yeni belgenize geçebilir. Belgeler arasında kopyalama ve yapıştırma yaparken bölüm sonlarının aktarılmasını engellemek için belge görünümünü taslak görünümü olarak değiştirin. Taslak görünümüne geçmek için Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'a tıklayın.
  1. Bozuk belgede, CTRL+END tuşlarına ve ardından CTRL+SHIFT+HOME tuşlarına basın.
  2. Giriş sekmesindeki Pano grubunda Kopyala'ya tıklayın.
  3. Görünüm sekmesindeki Pencere grubunda Pencerelerde Geçiş Yap'a tıklayın.
  4. 1. adımda oluşturduğunuz yeni belgeyi tıklatın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır'a tıklayın.
Garip davranışlar devam ediyorsa yöntem 8'e geçin.

Yöntem 7: Bozuk belgenin bozulmamış bölümlerini yeni bir belgeye kopyalayın

Adım 1: Yeni bir belge oluşturun

  1. Word'de, Şerit üzerindeki Dosya'ya ve ardından Yeni'ye tıklayın.
  2. Boş belge'ye ve sonra Oluştur'a tıklayın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.

Adım 3: Belgenin bozulmamış kısımlarını kopyalayın ve bu kısımları yeni belgeye yapıştırın

Not Belgeniz bölüm sonları içeriyorsa, yalnızca bölüm sonları arasında kalan metni kopyalayın. Bölüm sonlarını kopyalamayın; bunu yaparsanız, bozuk kısım yeni belgenize geçebilir. Belgeler arasında kopyalama ve yapıştırma yaparken bölüm sonlarının aktarılmasını engellemek için belge görünümünü taslak görünümü olarak değiştirin. Taslak görünümüne geçmek için Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'a tıklayın.
  1. Bozuk belgede, belge içeriğinin bozulmamış bölümünü bulup seçin.
  2. Giriş sekmesindeki Pano grubunda Kopyala'ya tıklayın.
  3. Görünüm sekmesindeki Pencere grubunda Pencerelerde Geçiş Yap'a tıklayın.
  4. 1. adımda oluşturduğunuz yeni belgeyi tıklatın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır'a tıklayın.
  6. Belgenin bozulmamış her bölümü için 3a ile 3e arasındaki adımları yineleyin. Belgenizin bozuk bölümlerini yeniden oluşturmanız gerekir.

Yöntem 8: Bozuk içeriği kaldırmak için belge görünümüne geçin

Belge kesilmiş gibi görünüyorsa (belgedeki tüm sayfalar görüntülenmiyorsa), belge görünümüne geçip bozuk içeriği belgeden kaldırabilirsiniz.
  1. Bozuk içerik nedeniyle belgenin kesilmiş gibi görünmesine yol açan sayfa numarasını belirleyin.
    1. Word'de Şerit üzerindeki Dosya'ya ve ardından 'a tıklayın.
    2. Bozuk belgeye ve sonra da 'a tıklayın.
    3. Belge kesilmiş gibi görünmeden önce son görüntülenen sayfaya gidin. Bu sayfada görünen içeriği not alın.
  2. Görünümü değiştirin ve daha sonra bozuk içeriği kaldırın.
    1. Görünüm sekmesinin Belge Görünümleri grubunda Web Düzeni'ne veya Taslak görünümü'ne tıklayın.
    2. Belge kesilmiş gibi görünmeden önce son görüntülenen içeriğe gidin.
    3. Dosyadaki bir sonraki paragrafı, tabloyu veya nesneyi seçip silin.
    4. Görünüm sekmesinin Belge Görünümleri grubunda Sayfa Düzeni'ne tıklayın. Belge kesilmiş gibi görünmeye devam ediyorsa belge, Sayfa Düzeni görünümünde düzgün görününceye kadar görünümler arasında geçiş yapıp içeriği silmeye devam edin.
    5. Belgeyi kaydedin.

Bozuk belge açılmıyorsa denemeniz gereken sorun giderme adımları

Yöntem 1: Bozuk belgeyi, bağlantıları güncelleştirmeden taslak modunda açın

Adım 1: Word'ü yapılandırın

  1. Word'ü başlatın.
  2. Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'a tıklayın.
  3. Word'de Dosya Menüsü'ne ve ardından Seçenekler'e ve Gelişmiş'e tıklayın.
  4. Belge içeriğini göster bölümünde Taslak ve Ana Hat görünümlerinde Taslak yazı tipi kullan'a ve Resim yer tutucularını göster'e tıklayıp seçin.
  5. Genel bölümünde Açılışta otomatik bağlantıları güncelleştir'e tıklayıp seçimi kaldırın ve ardından Tamam'a tıklayarak Word'ü kapatın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word'de, Dosya Menüsü'ne ve ardından 'a tıklayın.
  3. Bozuk belgeye ve sonra da 'a tıklayın.
Belgeyi açabiliyorsanız, belgeyi kapatıp yöntem 6'yı kullanarak yeniden açın ve onarın. Aksi durumda, yöntem 2'ye geçin.

Yöntem 2: Belgeyi yeni bir belgeye dosya olarak ekleyin

Adım 1: Yeni bir boş belge oluşturun

  1. Word 2010'da Dosya Menüsü'ne ve ardından Yeni'ye tıklayın.
  2. Boş belge'ye ve sonra Oluştur'a tıklayın.
Not Yeni belgenin son bölümündeki bazı biçimlendirmeleri yeniden uygulamanız gerekebilir.

Adım 2: Bozuk belgeyi yeni belgeye ekleyin

  1. Ekle sekmesinde Nesne Ekle'ye ve sonra da Dosyadan Metin'e tıklayın.
  2. Dosya Ekle iletişim kutusunda, bozuk belgeyi bulup tıklayın. Ardından, Ekle'ye tıklayın.
Not Yeni belgenin son bölümündeki bazı biçimlendirmeleri yeniden uygulamanız gerekebilir.

Yöntem 3: Bozuk belgeye bir bağlantı oluşturun

Adım 1: Boş belge oluşturun

  1. Word'de Dosya Menüsü'ne ve ardından Yeni'ye tıklayın.
  2. Boş belge'ye ve sonra Oluştur'a tıklayın.
  3. Yeni belgeye Sınama amaçlıdır yazın.
  4. Word'de Dosya Menüsü'ne ve ardından Kaydet'e tıklayın.
  5. Kurtarma bağlantısı yazın ve Kaydet'e tıklayın.

Adım 2: Bağlantıyı oluşturun

  1. Adım 1c'de yazdığınız metni seçin.
  2. Giriş sekmesindeki Pano grubunda Kopyala'ya tıklayın.
  3. Word'de Dosya Menüsü'ne ve ardından Yeni'ye tıklayın.
  4. Boş belge'ye ve sonra Oluştur'a tıklayın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır düğmesinde yer alan oka tıklayın ve ardından Özel Yapıştır'a tıklayın.
  6. Bağlantı yapıştır'a ve sonra Biçimlendirilmiş Metin (RTF)'e tıklayın.
  7. Tamam'a tıklayın.

Adım 3: Bozuk belge bağlantısını değiştirin

  1. Belgedeki bağlantılı metne sağ tıklayın, Bağlantılı Belge Nesnesi'ne ve sonra da Bağlantılar'a tıklayın.
  2. Bağlantılar iletişim kutusunda, bağlı belgenin dosya adına ve ardından Kaynağı Değiştir'e tıklayın.
  3. Kaynağı Değiştir iletişim kutusunda, açamadığınız belgeye ve ardından 'a tıklayın.
  4. Tamam'a tıklayıp Bağlantılar iletişim kutusunu kapatın.

    Not Kurtarılabilir veriler veya metin varsa bozuk belgedeki bilgiler görünür.
  5. Bağlantılı metne sağ tıklayın, Bağlantılı Belge Nesnesi'ne ve sonra da Bağlantılar'a tıklayın.
  6. Bağlantılar iletişim kutusunda Bağlantıyı Kes'e tıklayın.
  7. Aşağıdaki iletiyi aldığınızda Evet'e tıklayın:
    Seçilen bağlantıları kesmek istediğinizden emin misiniz?

Yöntem 4: "Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsünü kullanın

Not "Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsünde bazı kısıtlamalar vardır. Örneğin, belge biçimlendirmesi kaybolur. Ayrıca grafikler, alanlar, çizim nesneleri ve metin dışındaki tüm diğer öğeler kaybolur. Ancak alan metinleri, üstbilgiler, altbilgiler, dipnotlar ve sonnotlar basit metin olarak saklanır.
  1. Word'de, Dosya Menüsü'ne ve ardından 'a tıklayın.
  2. Dosya türü kutusunda, Herhangi bir Dosyadan Metin Kurtar (*.*) seçeneğine tıklayın.
  3. Metni kurtarmak istediğiniz belgeyi tıklatın.
  4. 'a tıklayın.
"Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsü kullanılarak belge kurtarıldıktan sonra, dönüştürülemeyen bazı iki veri metinleri kalır. Bu metin genelde belgenin başında ve sonunda bulunur. Dosyayı bir Word belgesi olarak kaydetmeden önce bu ikili veri metnini silmelisiniz.

Not: Word 2007 kullanıyorsanız, Kullanıcı Arabiriminde dosya düğmesi bulunmamaktadır. Lütfen Office Düğmesini seçin ve gerekli olduğunda talimatları izleyin.
Özellikler

Makale No: 918429 - Son İnceleme: 22 Şub 2017 - Düzeltme: 3

Microsoft Office Word 2007, Microsoft Word 2010, Microsoft Word 2013, Word 2016

Geri bildirim