Otomatik yazım denetimi ve Otomatik dilbilgisi denetimini Office programlarında nasıl kapatılacağı

GİRİŞ

Bu makalede otomatik yazım denetimi ve Otomatik dilbilgisi denetimini "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft Office programlarındaki özellikleri nasıl kapatılacağı açıklanır.

Not: Microsoft Office Access, Microsoft Office Excel ve Microsoft Office Project ve Microsoft Outlook 2000 bir otomatik yazım denetimini veya Otomatik dilbilgisi denetimi bir özelliği yok.

Daha fazla bilgi

Otomatik yazım denetimi ve Otomatik dilbilgisi denetlemeyi devre dışı bırakmak için aşağıdaki adımlardan durumunuza uygun olanları izleyin.

Word 2010 ve sonraki sürümler

  1. Dosya sekmesini tıklatın ve sonra Seçenekler' i tıklatın.
  2. Yazım' ı tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. Yazarken dilbilgisi hatalarını işaretle onay kutusunu temizlemek için tıklatın.

Outlook 2010 ve sonraki sürümler

  1. Dosya sekmesini tıklatın ve sonra Seçenekler' i tıklatın.
  2. Posta ' yı tıklatın ve sonra da Düzenleyici Seçenekleri' ni tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. Yazarken dilbilgisi hatalarını işaretle onay kutusunu temizlemek için tıklatın.

PowerPoint 2010, Publisher 2010 ve Visio 2010 ve sonraki sürümler

  1. Dosya sekmesini tıklatın ve sonra Seçenekler' i tıklatın.
  2. Yazım' ı tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.

Word 2007

  1. Microsoft Office düğmesi' ı Microsoft Office Button , sonra da Word Seçenekleri' ni tıklatın.
  2. Yazım' ı tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. İşareti dilbilgisi hatalarını siz yazın onay kutusunu temizlemek için tıklatın.
Önemli Yazarken yazımı denetle ve Yazarken dilbilgisini denetle ayarları Word 2007'de açık tüm belgeleri etkiler. Diğer kişilerin belgeler kullanıyorsanız, bu değişiklik yaptığınız kişilere bildirmek isteyebilirsiniz.

Outlook 2007

  1. Araçlar menüsünde Seçenekler'e tıklayın.
  2. Yazım denetimi sekmesini tıklatın ve sonra Yazım denetimi ve otomatik düzeltme'yitıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. Yazarken dilbilgisi hatalarını denetle onay kutusunu temizlemek için tıklatın.

PowerPoint 2007

  1. Microsoft Office düğmesi' ı Microsoft Office Button ve sonra da PowerPoint Seçenekleri' ni tıklatın.
  2. Yazım' ı tıklatın.
  3. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  4. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

InfoPath 2007, OneNote 2007, Publisher 2007, SharePoint Designer 2007 ve Visio 2007

  1. Araçlar menüsünde Yazım' ı tıklatın ve ardından Yazım denetimi seçenekleri' ni tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

Word 2003, Word 2002 ve Word 2000

  1. Araçlar menüsünde Seçenekler' i ve sonra Yazım denetimi ve dilbilgisi sekmesini tıklatın.
  2. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  3. Yazarken dilbilgisini denetle onay kutusunu temizlemek için tıklatın.
Önemli Yazarken dilbilgisini denetle ve siz yazarken yazım denetimi ayarları Word'de açık olan tüm belgeleri etkiler. Diğer kişilerin belgeler kullanıyorsanız, bu değişiklik yaptığınız kişilere bildirmek isteyebilirsiniz.

Outlook 2003 ve Outlook 2002

  1. Yeni bir ileti yazar.
  2. Araçlar menüsünde Seçenekler ' i ve sonra Yazım denetimi ve dilbilgisi sekmesini tıklatın...
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
  4. Yazarken dilbilgisini denetle onay kutusunu temizlemek için tıklatın.

PowerPoint 2000, PowerPoint 2002 ve PowerPoint 2003

  1. Araçlar menüsünde Seçenekler' i ve sonra Yazım denetimi ve stil sekmesini tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

Publisher 2003

  1. Araçlar menüsünde Yazım denetimiişaret ve Yazım denetimi seçenekleri' ni tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

FrontPage 2003, FrontPage 2002 ve FrontPage 2000

  1. Araçlar menüsünde, Sayfa Seçeneklerive ardından Genel sekmesini tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

OneNote 2003

  1. Araçlar menüsünde Seçenekler' i tıklatın ve sonra da Yazım denetimi kategorisini tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.

InfoPath 2003

  1. Araçlar menüsünde Seçenekler' i ve sonra Yazım denetimi sekmesini tıklatın.
  2. Yazım hatalarını gizle onay kutusunu temizlemek için tıklatın.
  3. Yazarken yazımı denetle onay kutusunu tıklatıp temizleyin.
Özellikler

Makale No: 937422 - Son İnceleme: 24 Şub 2017 - Düzeltme: 1

Microsoft Office Outlook 2007, Microsoft Office OneNote 2007, Microsoft Office PowerPoint 2007, Microsoft Office Publisher 2007, Microsoft Office Word 2007, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office InfoPath 2007, Microsoft Office SharePoint Designer 2007, Microsoft Office Outlook 2003, Microsoft Office OneNote 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office InfoPath 2003, Microsoft Outlook 2002 Standard Edition, Microsoft PowerPoint 2002 Standard Edition, Microsoft Word 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Microsoft Word 2000 Standard Edition, Microsoft FrontPage 2000 Standard Edition, Microsoft OneNote 2010, Microsoft Outlook 2010, Microsoft PowerPoint 2010, Microsoft Publisher 2010, Microsoft Word 2010, Microsoft Visio Standard 2010, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Publisher 2016, Outlook 2016, PowerPoint 2016, Word 2016

Geri bildirim