Bir yedeklemeyi geri yüklemeyi denediğinizde bir hata iletisi alıyorsunuz veya bir yedeklemeyi CD-RW veya bir DVD-RW

Şunlar için geçerlidir: Microsoft Office Accounting Professional 2007Microsoft Office Accounting Express 2007

Belirtiler


Microsoft Office Accounting Professional veya Microsoft Office muhasebe Express 'te bir yedeklemeyi geri yüklemeyi veya bir CD-RW veya DVD-RW sürümüne yazmayı denediğinizde, aşağıdaki hata iletilerinden birini alırsınız.
Hata iletisi 1
Tanıtıcı, zaman uyumlu işletim 'yı desteklemiyor, dosya filtresi oluşturucusuna ait parametrelerin, tanıtıcının zaman uyumsuz olarak açıldığını (yani, örtüşen GÇ için özel olarak açıldığı) belirtecek şekilde değiştirilmesi gerekebilir
Hata iletisi 2
C aygıtındaki medya ailesi yanlış biçimlendirilmiş. SQL Server bu medya ailesini işleyemiyor. Yalnızca headerrestore, anormal bir şekilde sonlandırılıyor.
Hata iletisi 3
Erişim reddedildi.

Neden


Bu sorun aşağıdaki nedenlerden biriyle oluşur:
  • 1 hata iletisini alıyorsanız, bilgisayarda yüklü bir Microsoft SQL Server ürününüz yok. "Çözüm" bölümünde Yöntem 1 veya Yöntem 2 ' ye bakın.
  • Hata iletisi 2 ' yi alıyorsanız, bilgisayarda Microsoft SQL Server 2005 yüklüdür. Taşınabilir bir depolama cihazında yedek dosyası kullanarak yedeklemeyi geri yüklemeyi deniyorsunuz. Ancak, taşınabilir depolama cihazı SQL Server 2005 geri yükleme işlemiyle uyumlu değildir. "Çözüm" bölümünde Yöntem 3 ' ü inceleyin.
  • Hata iletisi 3 ' ü alıyorsanız, yedeklemeyi yeniden yazılabilir bir CD 'ye (CD-RW) veya yeniden yazılabilir bir DVD 'ye (DVD-RW) yazmaya çalışıyor olabilirsiniz. Doğrudan medyaya yazılan yedekleme, yazma işlemiyle çakışır. "Çözüm" bölümünde Yöntem 4 ' e bakın.

Çözüm


Bu sorunu çözmek için uygun yöntemi kullanın.

Yöntem 1

Muhasebe Professional veya muhasebe Express 'ı el ile kaldırın. Ardından, muhasebe Professional veya muhasebe Express 'i yeniden yükleyin. Muhasebe Professional veya muhasebe Express 'i el ile kaldırma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası 'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
945462 Muhasebe Professional 2008 veya Accounting Express 2008 ve SQL Server 2005 el ile nasıl kaldırılır
930294 Microsoft Office Accounting 2007 ve Microsoft SQL Server Express 2005 el ile nasıl kaldırılır
Not Muhasebe Professional veya muhasebe Express 'i yeniden yüklediğinizde Microsoft SQL Server 2005 Express Edition da yüklenir.

Yöntem 2

SQL Server 2005 Express Edition 'ı yükleyin. SQL Server 2005 Express Edition 'ı edinme hakkında bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:

Yöntem 3

Yedek dosyayı taşınabilir depolama aygıtından yerel sabit disk sürücüsüne kopyalayın. Ardından, bilgisayarda yedeklemeyi geri yüklemek için bu yedek dosyayı kullanın. Bunu yapmak için şu adımları izleyin:
  1. Başlat'a ve ardından Bilgisayarım'a tıklayın.
  2. Yedek dosyayı içeren taşınabilir depolama aygıtını bilgisayara bağlayın.
  3. Taşınabilir depolama aygıtının adına çift tıklayın.
  4. Yedek dosyasını sağ tıklatın ve sonra Kopyala'yı tıklatın.
  5. Yerel bir sabit disk sürücüsünü çift tıklatın. Örneğin, yerel disk (C)öğesine çift tıklayın.
  6. Düzen menüsünde Yapıştır'a tıklayın.
  7. Muhasebe Professional veya muhasebe Express 'ı başlatın.
  8. Bilgisayarda yedeği geri yüklemek için yerel sabit disk sürücüsüne kopyalanan yedekleme dosyasını kullanın.

Yöntem 4

Şirketiniz için bir yedek dosyası oluşturun ve yedekleme dosyasını CD-RW veya DVD-RW diske kopyalayın. Bunu yapmak için şu adımları izleyin:
  1. Muhasebe Professional veya muhasebe Express 'ı başlatın.
  2. Şirketinizi açmak için Dosya menüsünde Şirket aç 'ı tıklatın.
  3. Dosya menüsünde, yardımcı programlar'ın üzerine gelin ve veri Hizmetleri'ni tıklatın.
  4. Temel araçlar sekmesinde, Yedekle'yi tıklatın.
  5. Gözat'ı tıklatın, yedekleme dosyası için bir dosya adı belirtin ve Kaydet'i tıklatın.Not Varsayılan olarak, yedekleme dosyalarının konumu aşağıdaki gibidir:
    C:\Documents and Settings \user_name\Documents\small Business Accounting\Backups
  6. Yedek dosyanızı koruyacak bir parola eklemek isterseniz, parolayı ve doğrulama parolasını yazın.
  7. Tamam'a tıklayın.
  8. Yedekleme tamamlandıktan sonra, Microsoft Office muhasebe verileri yardımcı programları dosyası Iletişim kutusunda Kapat 'ı tıklatın.
  9. Muhasebe Professional veya finansal hızlı kapatma.
  10. Başlat'a ve ardından Bilgisayarım'a tıklayın.
  11. Adım 5 ' te kaydettiğiniz yedekleme dosyasını bulun.
  12. Yedek dosyasını sağ tıklatın ve sonra Kopyala'yı tıklatın.
  13. Yazılabilir CD veya DVD sürücüsünü bulun, sürücüyü sağ tıklatın ve sonra Yapıştır'ı tıklatın.