Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

PRJ: Nasıl belirli görevlerin görünümünü yazdırma

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

141654
Özet
Bir Gantt grafiği gibi bir görünüm yazdırdığınızda, Microsoft Project'te görevleri ve/veya belirli bir zaman ölçeği için seçili bir grubu yazdırmak mümkündür.
Daha fazla bilgi

Belirli görevleri seçme

İstenilen görevler için ortak bir özniteliği ise, görünüme filtre ölçütleri yerine getirmeyen görevleri ortadan kaldırmak için filtre uygulayabilirsiniz. Görev görünümünde, örneğin, tarih aralığı Filtresi belirtilen iki tarih arasında varolan görevleri görüntüler; Görev aralığını filtre görevleri arasında iki belirtilen kimlik numarası bloğunu gösterir.

Hiçbir ortak ölçütler yazdırılacak görevler varsa, "istenilen görevlerin her birini değerlerini ayarlayarak etiketlemek" mümkündür görevlerin işaretli alana "Evet." Bir filtre sonra "Evet" olan görevler bunların işaretli alanlara filtre oluşturulmuş olabilir.

Not: "Bayrak" alanları "Marked" alanı ile aynı şekilde kullanılabilir.

Tablonuzu Microsoft Project 2010'da "Marked" alan eklemek için:

1. (örneğin, süre sütun) eklenen sütunun sağına olmasını istediğiniz sütunu tıklatın.

2. Biçim sekmesinde sütun Ekle'yi tıklatın.

3. alan adı listesinde, Marked'ı tıklatın. Tamam'ı tıklatın.

Microsoft Project 2007 ve önceki sürümlerinde, tablonuzdaki "Marked" alan eklemek için:
  1. Theinserted sütun (örneğin, süre sütun) sağında olmasını istediğiniz sütunu tıklatın.
  2. Ekle menüsünden Sütun Ekle'yi tıklatın.
  3. Alan adı listesinde, Marked'ı tıklatın. Tamam'ı tıklatın.
Microsoft Project 2010'da "İşaretli görevler" filtre oluşturmak için:

1. Görünüm sekmesinde, filtre açılan listesini tıklatın ve sonra diğer Filtreler'i tıklatın.

2. diğer filtreler iletişim kutusunda Yeni'yi tıklatın.

3. "işaretli görevler" ad alanına, yeni filtre için bir ad yazın. "Menüsünden Göster" seçeneğini belirleyin.

4. alan adı sütununda "İşaretli"yazın.

5. Test sütununda "Eşittir"yazın.

6. değer sütununda "Evet"yazın.

7. Kaydet'i tıklatın.


Microsoft Project 2007 ve önceki sürümlerinde "İşaretli görevler" filtre oluşturmak için:

  1. Proje menüsünde Microsoft Project 98through 2007 (ya da Microsoft Project sürüm 4.0 ve 4.1 Araçlar menüsü), filtre için tıklatın ve sonra diğer Filtreler'i tıklatın.
  2. Diğer Filtreler iletişim kutusunda, yeni'yi tıklatın.
  3. Adı alanına yazın "MarkedTasks" Yeni filtreniz için adı. "Menüsünden Göster" seçeneğini belirleyin.
  4. Alan adı sütununda yazın"İşaretli".
  5. Sınama sütununun altında yazın"Eşittir".
  6. Değerler sütununun altında yazın"Evet".
  7. Tamam'ı tıklatın.
Şimdi filtre çalıştırmak için Uygula'yı.

Belirli bir zaman ölçeği yazdırmak için

Çoğu zaman, filtreleme istenilen sonucu elde etmek için yalnızca ilk adımdır. Microsoft Project'in daha çıktı 's daterange tanımlamak esneklik sağlar. Microsoft Project 2010'da tarih aralığı işlevleri kullanmak için şu adımları izleyin:

1. Dosya sekmesinde Yazdır'ı tıklatın.

2. ayarları bölümünde, başlangıç yazarak çıkışınız için tarih aralığı belirtin ve bitiş tarihleri ve alanlar için.

Not:Proje bitiş tarihini varsayılan tarih aralığı olarak bile tarih el ile olduğu gibi adım 2 belirtilmediği sürece görevler filtre uyguladıktan sonra ve Microsoft Project proje başlangıç tarihini kullanır.

Microsoft Project 2007 ve önceki sürümlerde tarih aralığı işlevleri kullanmak için şu adımları izleyin:

  1. Dosya menüsünde Yazdır'ı tıklatın.

    Araç çubuğundaki Yazdır düğmesini farklı yazdırma commandis. Yazdır komutunu kullanılacak tarih aralığını tanımlamak için gerekir.
  2. Zaman ölçeği seçenekleri yazmaya tarafından youroutput için tarih aralığı belirtin ve bitiş tarihlerini'daki tarihleri ve tarihleri Tofields.

    Not: Adım 2 olduğu gibi unlessthe tarih el ile belirtilen görevleri bile süzdükten Microsoft Project proje başlangıç tarihi ve projectfinish varsayılan tarih aralığı olarak kullanır.

DİĞER GÖRÜNÜMLERİ İLE İLGİLİ NOTLAR

Takvim görünümü

Bir filtre uyguladıktan sonra görünen görevlerin sayısını en üst düzeye çıkarmak için Biçim menüsünden Şimdi Yerleştir komutunu kullanmak gerekli olabilir. Sayısını görünür görevleri Tarih kutuları boyutuna göre Takvim sınırlı olabilir.

PERT Grafiği

PERT Grafiği görünüme filtre uygulamak mümkün değil, ne de belirli bir zaman ölçeği yazdırılabilir. PERT Grafiği her zaman projede mevcut tüm görevleri gösterir.

Kaynak Grafiği

Kaynak filtre uygulamadan önce onu nasıl filtre uygulanmış kaynakları belirtmek gerekli olan grafik olarak görünür.

  1. Biçim sekmesinde Microsoft Project 2010'u (veya Biçim menüsünde bulunan Microsoft Project 2007 ve önceki sürümleri), Çubuk Stilleri tıklatın.
  2. Filtrelenmiş kaynaklar altında sol taraftaki stylefor fazla yüklenmiş ve/veya ayrılan kaynakları seçin.
  3. İsterseniz, tek tek kaynakları thegraph göre filtrelenmiş kaynaklar içinde gösterilen veya iletişim kutusunun sağ tarafındaki seçili forResources gösterme biçimi olabilir.

Sayfa görünümleri (kaynak sayfası, görev sayfası)

Bu görünümler bir zaman ölçeği olmadığı için bunlar yalnızca uygun filtre türüne göre filtre uygulanabilir.

Kaynak kullanımı

Görev filtresi yerine bu görünümü için bir kaynak filtresi oluşturmalısınız bunlar Gant görünümleri için benzer.
Referanslar
Ek bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
44582 PRJ: etkileşimli filtre oluşturmak nasıl
PRJ2000

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 141654 - Son İnceleme: 03/14/2015 09:28:00 - Düzeltme: 5.0

  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • kbhowto kbusage kbmt KB141654 KbMttr
Geri bildirim