XL97: Tüm köprüleri seçmek için hiçbir menü seçimi

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:156353
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Microsoft Excel 97 için bir çalışma sayfasındaki tüm köprüler seçmenizi sağlayan menü seçeneği vardır.
Pratik Çözüm
Microsoft, programlama örneklerini yalnızca gösterim amacıyla sağlar; satılabilirlik ve/veya belirli bir amaca uygunluk da dahil, ancak bununla sınırlı olmamak kaydıyla, örtülü veya açık garanti vermez. Bu makale, gösterilen programlama dilini ve yordamları oluşturmak ve hata ayıklamak amacıyla kullanılan araçları kullanmayı bildiğinizi varsayar. Microsoft destek uzmanları, belirli bir yordamın işlevselliğinin açıklanmasına yardımcı olabilir, ancak gereksinimlerinizi karşılamaya yönelik olarak ek işlevsellik sağlamak veya yordamlar geliştirmek amacıyla bu örnekleri değiştirmezler.
Programlama deneyiminiz kısıtlıysa, bir Microsoft Sertifikalı İş Ortağı'na veya Microsoft Danışmanlık Hizmetleri'ne başvurabilirsiniz. Daha fazla bilgi için şu Microsoft Web sitelerini ziyaret edin:

Microsoft Partner - https://partner.microsoft.com/global/30000104 Onaylandı

Microsoft danışma belgesi Hizmetleri - http://support.microsoft.com/gp/advisoryservice

Kullanılabilir destek seçenekleri ve Microsoft'a başvurma konusunda daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin: http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMSTüm bir çalışma sayfasındaki köprülerin dolaşma ve belirli bir işlemi her köprü için Microsoft Visual Basic for Applications altyordam kullanmak mümkündür. Örneğin, tüm köprüleri silinemedi veya yalnızca rapor her köprünün konumunu.

  1. Microsoft Excel'de yeni bir çalışma kitabı oluşturun.
  2. Araçlar menüsünden Makro'yu seçin ve sonra Visual Basic Düzenleyicisi'ni tıklatın.
  3. Visual Basic Düzenleyicisi'nde Ekle menüsünden Modülü'nü tıklatın.
  4. Aşağıdaki kodu modüle yazın:
          'This Sub procedure deletes all hyperlinks in the active worksheet.      Sub DeleteAllHyperlinks()          For Each xLink In ActiveSheet.Hyperlinks              xLink.Delete          Next xLink      End Sub      'This Sub procedure displays a series of message boxes indicating      'the location of each hyperlink in the active worksheet.      Sub ReportHyperlinkLocations()          For Each xLink In ActiveSheet.Hyperlinks              MsgBox xLink.Range.Address          Next xLink      End Sub      'This Sub procedure identifies each hyperlink and asks if you want      'to delete it. If you click Yes, the hyperlink is deleted.      Sub ReportAndDeleteHyperlinks()          For Each xLink In ActiveSheet.Hyperlinks              Response = MsgBox("Delete hyperlink in cell " & _                  xLink.Range.Address & " ?", vbYesNo)              If Response = vbYes Then xLink.Delete          Next xLink      End Sub      'This Sub procedure selects all cells in the worksheet that contain      'hyperlinks. You can then clear the selected cells to delete all of      'the hyperlinks.      Sub SelectAllHyperlinkCells()          FirstCell = 1          For Each xLink In ActiveSheet.Hyperlinks              If FirstCell = 1 Then                  Set xRange = xLink.Range                  FirstCell = 0              Else                  Set xRange = Application.Union(xRange, xLink.Range)              End If          Next xLink          xRange.Select      End Sub						
  5. Dosya menüsünden "Kapat ve Microsoft Excel'e dön." tıklatın...
Çalışma sayfanızdaki bazı köprü eklerseniz, makro için Araçlar menüsünden seçerek ve makrolar'ı tıklatarak farklı makro çalıştıran deneyebilirsiniz. Daha sonra çalışacak olan makronun adını seçin ve Çalıştır'ı tıklatın.
Daha fazla bilgi
Microsoft Excel'in Özel Git iletişim kutusunda, birkaç farklı kombinasyonlar için genel olarak bildirilen bir çalışma sayfasındaki hücre ve nesneleri seçmek sağlar. Örneğin, çalışma sayfasındaki tüm nesneleri seçin veya koşullu biçimler veya açıklama içeren tüm hücreleri seçin.

Özel Git iletişim kutusunu kullanmak için aşağıdaki adımları izleyin:

  1. Düzen menüsünden Git'i tıklatın.
  2. Özel'i tıklatın.
Ancak, özel Git iletişim kutusu, köprüler içeren tüm hücreleri seçme seçeneği sağlamamaktadır. Bu, çok sayıda köprü ile çalışırken bazı zorluklarla karşılaşabilirsiniz; örneğin, çalışma sayfanızdaki tüm köprüleri silmek isterseniz, bunu bir makro kullanmadan yolu yoktur.
Referanslar
Köprüler hakkında daha fazla bilgi için Yardım menüsünde içindekiler ve dizin'i tıklatın, Microsoft Excel Yardımı'nda <a2>Dizin</a2> sekmesini tıklatın, aşağıdaki metni yazın.
köprü oluşturma
ve "bir köprü oluşturma" konusuna gidin seçili metni çift tıklatın. Gereksinim duyduğunuz bilgileri bulamazsanız Office Yardımcısı'na sorun.
URL "select.special" specialcells rutin yordam bağlantı

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 156353 - Son İnceleme: 02/07/2014 14:12:56 - Düzeltme: 2.4

Microsoft Excel 97 Standard Edition

  • kbnosurvey kbarchive kbmt kbdtacode kbprb kbualink97 KB156353 KbMttr
Geri bildirim