Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

OL98: Nasıl'ı birden çok bölümü adres alanları için alma değiştirme için

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:189121
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Özet
Bu makalede, Microsoft Outlook 98 başarıyla alınan olabilir; böylece birden çok bölümlü adres alanlarını içeren bir verilen kişi listesini değiştirmek için Microsoft Excel kullanmayı açıklamaktadır.
Daha fazla bilgi
Verileri diğer bilgi yönetimi programlarından verilirken, ev veya iş adres alanında birden fazla bölüme ayrılır olduğunu görebilirsiniz. Üstbilgi alan adları bakarsanız, aşağıdaki görebilirsiniz:
   ADDR1     ADDR2     ADDR3				
her alanı adresi bir bölümünü içerebilir. Sonraki alana adresi içerebilir, ancak bir alanı apartman numarası içeriyor olabilir. Dosyayı bu biçimde Outlook'a almak için her adres bileşeninin ayrı girişleri oluşturur.

Alınabilir bir alana ayrı adres alanlarını verileri birleştirmek için Excel'i kullanabilirsiniz. Bu işlem, doğru Outlook'a aktarır bir adres oluşturur.

Verilerinizi doğru biçimde kaydedin...

Bilgi yönetimi yazılımınızı, aşağıdaki biçimlerden birinde kişi bilgilerini vermek izin vermelidir:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
Bu biçimler verileri bir tek verdikten sonra Excel'de açabilirsiniz. Excel'de veri dosyasını açtığınızda sırasında veri dosyası başlığında görünecek şekilde görebilirsiniz.

Dosyayı Excel'de açın ve veri dosyası başlığı Düzenle

  1. Excel'de, Dosya menüsünden Aç'ı tıklatın.
  2. Dosya türü</a0> listesinde, tüm dosyalar'ı tıklatın (*. *).
  3. Bulun ve adres bilgilerini içeren alan adlarını not alın. Örneğin:
         ADDR1     ADDR2     ADDR3						
  4. (Konumu kritik değildir) bir sütun seçmek için tıklatın. Üzerinde Ekle menüsünden, yeni bir sütun eklemek için sütun'u tıklatın. Yeni bir sütunun üst hücreyi tıklatın ve geçerli bir Outlook alanı için karşılık gelen bir ad yazın adı. Örneğin,:
    "Iş-Cadde", "Giriş No:", "Diğer Cadde"
    Tırnak işareti eklemeyin.

    Alan adları, Outlook'a alma hakkında daha fazla bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
    185361OL98: Outlook klasörleri tarafından kullanılan iç alanlar
  5. Yeni sütuna yeni alan adının altındaki hücreyi seçmek için tıklatın. <a1>3</a1> Adımında hücre adresleri kullanarak aşağıdaki formülü yazın
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    hücre adres, örneğin, birleştirmek istediğiniz hücre adresini olduğu:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    hücreyi şimdi birleştirilmiş adresini içerir.
  6. Yeni bir hücreyi seçmek için tıklatın. Son veri ve hücre sütununda yeni bir satır) gitme, üst KARAKTER tuşunu basılı tutun ve sonra da sütunun son hücreyi tıklatın. Düzen menüsünde Doldur'un üzerine gelin ve sonra Kapat'ı tıklatın. Bu formül doğru bir hücre başvurularını hücrelerle geri kalanı kopyalar.

    Ve Excel'in formülleri kopyalama hakkında daha fazla bilgi için Yardım menüsünde içindekiler ve Dizin'i tıklatın, kopya yazın ve formülleri çift tıklatın.

    Outlook için alan eşleme hakkında daha fazla bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
    182728OL98: alan eşleştirme için kullanılabilir not alma
  7. Dosya menüsünde Kaydet, kayıt türü</a0> listesinde tıklatın, seçmek için tıklatın "Text (delimited)(*txt) sekme"veya"CSV (OS/2 veya MS-DOS) (*.csv)." Dosya için bir ad yazıp Kaydet'i tıklatın.
Üstbilgi adları, bunlara karşılık gelen doğru Outlook alan adı olduğundan emin olmak için denetleyin. Gerekli tüm düzeltmeleri yapın ve Outlook'a alınabilir; böylece, dosyayı metin (CSV) dosyası olarak kaydedin.

Metin dosyaları Outlook'a alma hakkında bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
179556OL98: Nasıl alma ve Outlook ile metin verilerini verme
ECCO Symantec ACT 98 düzeltme

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 189121 - Son İnceleme: 02/12/2014 21:58:42 - Düzeltme: 1.0

Microsoft Outlook 98 Standard Edition

  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMttr
Geri bildirim