Internet Explorer 5 veya 5.5'te Uyumluluk Modu'nu yükleme ve kullanma

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 197311
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.
Özet
Bu makalede, uyumluluk modunda withInternet Explorer 5 veya 5.5 yükleneceği ve kullanılacağı açıklamaktadır. Internet Explorer 5 veya 5.5 ile bir Internet Explorer 4 ile uyumlu tarayıcı "yan yana" çalıştırmak için Uyumluluk Modu'nu kullanabilirsiniz.

Aşağıdaki konular ele alınmaktadır:

  • Uyumluluk modunun amacı
  • Uyumluluk modunu indirme veya yükleme
  • Uyumluluk modunu kullanma
  • Uyumluluk modunu belirleme
Daha fazla bilgi

Uyumluluk modu amacı

Bazı Web içeriği, yeni Internet Explorer sürümlerine dahil HTML Ayrıştırma motoru orobject (komut dosyası) modeline değişikliklerden etkilenebilir. Bu nedenle, Web sayfası yazarları veya geliştiriciler için testtheir içerik theircontent olan Internet Explorer'ın her sürümü ile tasarlanmıştır gerekir. Önce Internet Explorer 5, multiplecomputers veya ikili önyükleme yapılandırmalarının çeşitli sürümleri Internet Explorer ile Web sitecompatibility sınama gereklidir. Uyumluluk modu, size canrun bir Internet Explorer 4 ile uyumlu tarayıcı yan yana Internet Explorer 5 veya 5.5 ile. Uyumluluk modu, HTML Ayrıştırma sorunları andscript test etmek için tasarlanmıştır ve birincil Web tarayıcısı kullanılmak üzere tasarlanmamıştır.

Karşıdan yükleme veya uyumluluk modunda yükleme

Karşıdan yükleme veya uyumluluk modunda yüklemek için aşağıdaki adımları kullanın:
  1. Internet Explorer 5 Kur programı veya Internet Explorer 5.5 Kur programını başlatın, Sözleşmeyi Kabul Ediyorum seçeneğini tıklatın, İleri'yi tıklatın, Yüklemenizi Özelleştirin'i tıklatın ve sonra İleri'yi tıklatın.
  2. Bileşen Seçenekleri iletişim kutusunda Gelişmiş'e tıklayın ve sonra Uyumluluk onay kutusunu seçmek için tıklayın. Uyumluluk modunu (yüklemek yerine) indirmek isterseniz, Yalnızca indir onay kutusunu seçmek için tıklayın.
  3. Tamam' ı tıklatın ve sonra Kurulum programına devam etmek için İleri ' yi tıklatın.
Not: abovesteps izlediğinizde Internet Explorer 4 çalıştırmıyorsanız, Uyumluluk seçeneği seçemezsiniz. Yalnızca yükseltme sırasında orinstall uyumluluk modu veya downloade fromInternet Explorer 4 karşıdan yükleyebilirsiniz. Sürümleri ofInternet Explorer 4.0 öncesi için Uyumluluk modu desteklenmiyor. Internet Explorer 5 çalışmakta olan veya karşıdan veya uyumluluk modunda 5.5 ve gerekirse, yukarıdaki adımları izlemeden önce Internet Explorer 5 veya 5.5 kaldırın. Internet Explorer 5'i kaldırma hakkında ek bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
193934 Internet Explorer 5 Beta kaldırma

Uyumluluk modunu kullanma

Internet Explorer 4 kullanmak için installingInternet Explorer 5 veya 5.5 sonra Internet'e göz için Başlat'ı tıklatın, Programlar'ın, için Internet Explorer'ın üzerine ve'ı "Önceki Internet Explorer sürüm 4."

Not: Internet Explorer 5 veya 5.5 uyumluluk seçeneğiyle yüklediğinizde, Internet Explorer 5 veya 5.5 ve Internet Explorer 4 aynı Internetoptions paylaşın. Bu mod için tarayıcı whileusing tüm ayarları değiştirmek mümkün olmayabilir. Uyumluluk modu kullanırken, changeInternet seçenekleri Denetim Masası'ndan Internet Optionson Internet Explorer'da Görünüm menüsünü tıklatarak değil gerekir.

Uyumluluk modunu belirleme

Tarayıcı uyumluluk modu kullanıp kullanmadığınızı belirlemek için aşağıdaki adımları kullanın:
  1. Internet Explorer'da Yardım menüsünden hakkında Internet Explorer'ı tıklatın.
  2. Sürüm "Yan yana modu" olarak bildirilirse, Uyumluluk modunu kullanıyor.
Not: uyumluluk modu, uyumluluk modunda tarayıcı kullanıcı aracısı eklenir "uyumluluk" dizesini kullanarak Web geliştiricileri tarafından belirlenebilir. Örneğin, kullanıcı aracısı için uyumluluk modunda inWindows 98 şöyledir:
Mozilla/4.0 (uyumlu; MSIE 4.01; Windows 98; compat)
ie5faq

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 197311 - Son İnceleme: 05/07/2016 21:37:00 - Düzeltme: 7.0

  • kbhowto kbsetup kbmt KB197311 KbMttr
Geri bildirim